User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Car with spanner

  1. #1
    Regular Member brotherkennyh's Avatar
    Join Date
    Jun 2010
    Location
    Swadlincote
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Car with spanner

    I keep getting a car with spanner light come on while driving, which I believe is related to the engine/transmission electronics.
    The light usually comes on in 3rd/4th gear between 2000-3000 revs. Once it comes on the power is very much reduced.
    I have a 2.0L DTI.
    Anyone know what this is or might be?
    Cheers
    Kenny

  2. #2
    Regular Member 74-lad's Avatar
    Join Date
    Apr 2010
    Location
    no where at the moment
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you need to get the fault codes first

  3. #3
    Regular Member brotherkennyh's Avatar
    Join Date
    Jun 2010
    Location
    Swadlincote
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I will give it a try later today and report back.

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd guess at a split boost pipe or a dirty boost sensor, maybe both ad they are both common faults on dti's.

  5. #5
    Regular Member brotherkennyh's Avatar
    Join Date
    Jun 2010
    Location
    Swadlincote
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I tried the method on here to get the fault codes and it didn't work. I just ended up having trouble starting the car afterwards.
    The car with spanner light flashed when I turned the ignition back on and wouldn't start.
    I left it a couple of minutes and it started fine, but I still haven't got the fault codes.
    Any thoughts or do I need to take it to the garage to be read?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help - Spanner, then no spanner!
    By Ricksh in forum Engine & Drivetrain
    Replies: 5
    Last Post: 1st October 2012, 12:04
  2. Spanner
    By BigWilko in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 15th December 2010, 20:09
  3. car with spanner going through it?
    By monty2000 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 15th June 2010, 13:00
  4. My spanner is always on.....??
    By smiley-sri in forum Engine & Drivetrain
    Replies: 6
    Last Post: 1st October 2009, 18:54
  5. Oil can with spanner
    By Darryl2.2DTI in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 21st May 2009, 01:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •