User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: SRI 150 CDTI engine stutter

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default SRI 150 CDTI engine stutter

    Hi, my Vec seems to have developed some sort of fault - basically you can be driving along (with engine cold or hot) then all of a sudden there is an intermittent power loss for a split second, as if its being starved of fuel. This is becoming more frequent, but no lights light up when it happens, and even once I had cruise control on it didnt cut that out. Any ideas??

  2. #2
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    My car is doing that occasionally but mines is always occasional ie can be days of being fine then the odd hiccup. From what you are describing - yous is getting steadily worse then I would say you have the 3rd injector loom issue. To check if this has been changed then take the engine cover off, the injector plug third from the airbox should have blue clips and not the yellow one.

    I had the injector issue too, the car would stutter violently then after a week of this it would start to shut down.

    I don't know what is causing the misfire just now but I suspect a fuel filter but it is the garage getting looked at.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  3. #3
    Regular Member
    Join Date
    Mar 2007
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers Gazza - from doing a search on the injector problem this sounds like it could be my problem, as I also get the engine diagnostic light on from start up until it gets warm.

    I will buy the kit and give it a go, especially for £12!!

    Thanks again

  4. #4
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Quote Originally Posted by sri150 View Post
    Cheers Gazza - from doing a search on the injector problem this sounds like it could be my problem, as I also get the engine diagnostic light on from start up until it gets warm.

    I will buy the kit and give it a go, especially for £12!!

    Thanks again

    No probs, the garage couldn't find anything - wasn't at a dealer though.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine stutter at 70mph.
    By Dobs in forum Engine & Drivetrain
    Replies: 6
    Last Post: 3rd December 2011, 09:56
  2. DTI Engine Stutter
    By keithtinman in forum Engine & Drivetrain
    Replies: 8
    Last Post: 29th July 2011, 17:11
  3. engine stutter
    By paul wingnut in forum Engine & Drivetrain
    Replies: 4
    Last Post: 16th December 2009, 21:07
  4. Slight engine stutter
    By frazejax in forum Engine & Drivetrain
    Replies: 3
    Last Post: 25th August 2008, 17:07
  5. 4,000 rpm engine stutter
    By djhepburn in forum Engine & Drivetrain
    Replies: 9
    Last Post: 28th February 2008, 21:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •