User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: split pipes - location ?

  1. #1
    Regular Member
    Join Date
    Dec 2009
    Location
    KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default split pipes - location ?

    I may have split pipes as the spanner light keepings going on the dash and activating LIMP/SAFE MODE which is annoying. Ive cleaned egr value etc but some people say I may have split pipes.

    Can anyone say where these pipes are so I can check myself - please

  2. #2
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it the CDTI engine? If so, just by the radiator pack. Open the bonnet and look down and you'll see some small tube's, its basically the joining pipes on these. Also, take the engine cover off and there are some more at the front right side of the engine as you look down! HTH.


    Bye bye Vec B
    - Hello Siggy!

  3. #3
    Regular Member
    Join Date
    Dec 2009
    Location
    KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi - Its a 2.0DTI

    Also - as you seem you knwo what your doing lol (unlike me) I get some black smoke puff out when im in 2nd and 3rd gear - my mate said its poss the turbo has gone?

    I aint got a clue lol

  4. #4
    Regular Member 74-lad's Avatar
    Join Date
    Apr 2010
    Location
    no where at the moment
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    intercooler??????????????????????

  5. #5
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    123ashley , the pipes you need to check are the manifold to turbo hoses , plus all the vacuum hoses, check the connectors on the vacuum hoses for signs of perishing (small splits).
    Driving vauxhall,s for 30 + years
    and still loving it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is this split
    By marc vectra sri in forum Engine & Drivetrain
    Replies: 7
    Last Post: 23rd March 2012, 01:12
  2. Heads-up V6 CDTI split hose location
    By hebblemarine in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 4th September 2011, 07:00
  3. Oh well finally split.
    By mspvxr in forum General Chat
    Replies: 12
    Last Post: 28th April 2010, 19:05
  4. Split Second
    By B00mer in forum Games Room
    Replies: 4
    Last Post: 24th April 2009, 16:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •