User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Front end noise

  1. #1
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default Front end noise

    Over the last week or so I've been hearing a metallic squeal from the front end. Mainly at low speed and dramatically louder in a right turn.
    I've had both fronts off and checked everything for witness marks, damage, bends, scrapes, looseness, fouling, wear, muck, fluff, dust & custard, all to no avail.
    It's still there when rolling with clutch in. There's no pull to either side when braking. The discs run true, the pads have masses left.
    I've narrowed my thoughts down to possibly a dragging/seizing brake and a couple of bods at work seem to be leaning that way as well.

    However, before I start taking things apart further if I don't need to, does anyone have a definitive answer or even constructive thoughts ?

    It's a standard 3.2 V6 GSi Hatchback. Standard springs and brakes.

    (OK, so I know all of you have your ideas.... I'm just being polite by asking )

  2. #2
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    wheel bearing maybe?? allowing the disc to move slightly out of true and just touch the carrier? We had a van at work doing this and it had new discs and pads which cured it, even though there was plenty left on the old pads.

  3. #3
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Brake disc heat shield mate, it will only do it when the discs heat up and expand

    Just bend it back a bit off of the disc

  4. #4
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Well I have an answer on this one. Personally I thought I'd eliminated it as a possibility, but it turns out I was wrong:

    Actual cause : Stones trapped behind a tiny guard just below the lowest suspension link on the nearside hub. It's one step away from impossible to see and given this guard isn't the usual flat plate, it doesn't feel out of place either. However, 2 small stones fell out when I bent it away from the disc and the noise has been absent ever since.
    One hell of a noise for something so simple !

    But it's sorted now

  5. #5
    Regular Member Martii's Avatar
    Join Date
    May 2010
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi andy iv'e just had my motor back from the garage took it in for a simlar sound , i got mine while going over the ****** speed ramp in my area or when ever i pulled up sharpish, could allso get it to sound by reversing then brake and then pulling off .. any how it turns out the garage had put cheapo pads in....... its got vx pads in now and all seems fine noise gone..



    so pads it was for my noise
    Last edited by Martii; 10th July 2010 at 22:44.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Noise From Front
    By spennny in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 6th October 2012, 14:06
  2. Replies: 3
    Last Post: 8th September 2012, 12:13
  3. noise from front end
    By micks edition 100 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 8th April 2011, 20:34
  4. OS/Front noise
    By clightowler in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 1st February 2010, 19:00
  5. 1 noise solved (front Bearing) + 1 new noise (squeaking front brakes!!!)
    By joseantoniovalle in forum Suspension, Wheels & Brakes
    Replies: 24
    Last Post: 30th September 2006, 08:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •