User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: t8919g dvd player problem.

  1. #1
    New Member
    Join Date
    Jul 2010
    Location
    finland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default t8919g dvd player problem.

    hi. my car is vectra c 2008 z19d. with climate control and after installation of this unit, I lost the climate icons from the Gid.Is there any solution? everything else is working.

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    that was a first never heard about that.. but you can wire the climate control straghit to the GID..

    (is you climatecontrol working at all?)

  3. #3
    New Member
    Join Date
    Jul 2010
    Location
    finland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kenp View Post
    that was a first never heard about that.. but you can wire the climate control straghit to the GID..

    (is you climatecontrol working at all?)
    climatecontrol is working but the gid did not show any information about climate control. i can not put air conditioning in the menu on or of. sometimes the climate icons flash on the gid.

  4. #4
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    That sounds like a dodgy connection.. theres 2 wires going from the Climatecontrol to the GID.. (2 can-bus wires) that shows the info on the screen..

  5. #5
    New Member
    Join Date
    Jul 2010
    Location
    finland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when turn the ignition on the climate icons show about second then disappears.
    the player should be plug and play.
    Last edited by peitsamo85; 8th July 2010 at 21:00.

  6. #6
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Definatly can-bus related.. maby it actually show a error if you get a codereader on it..

    But would be a pain to locate the maby dodgy connection..

  7. #7
    New Member
    Join Date
    Jul 2010
    Location
    finland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did you mean troublecodes? is the player can-bus decoder wires wrong??

  8. #8
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    yes that what i mean.

    it could be related to the radio (one way to check is disconnect it, if it works again then it is the radio)

  9. #9
    New Member
    Join Date
    Jul 2010
    Location
    finland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the gid is working without player. i can read troublecodes tomorrow.

  10. #10
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    so when radio removed the ECC shows back on the GID? then it is your radio..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. dvd player
    By daddyjay in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 11th June 2011, 18:54
  2. CD Player
    By cmishua in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 1st May 2011, 19:14
  3. Problem with my new (chinese) 2DIN dvd-player
    By hudu79 in forum Electrical & ICE (including SatNav)
    Replies: 22
    Last Post: 25th May 2010, 00:55
  4. Display & cd player problem - help please
    By alexander08 in forum Vectra C / Signum Troubleshooting
    Replies: 11
    Last Post: 12th May 2010, 17:35
  5. 04 plate CD player problem.
    By Keil in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 21st April 2009, 09:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •