User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Any ideas peeps?

  1. #1
    Regular Member
    Join Date
    Sep 2005
    Location
    Nr Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Any ideas peeps?

    The Signum has developed a fault. Sometimes up to 10 times a day it will loose all power for about 2 seconds then resumes driving as normal. The spanner display lights up for about 5 seconds.
    It went into the garage on Friday, but after 3 hours the service manager came to see me to explain that the only fault code it was storing was a bulb failure.
    They think that the fault is happening/resetting so quickly that the ECU can't store it in time.
    It's going in to them next week for three days so they can try to get it to happen again.
    It's a 2.2Dti by the way.
    Any ideas would help so I can point them in the right direction.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is this engine power or electrical power???

    if it's engine power, i wonder if the fuel stop solenoid is cutting in and breifly starving it of fuel??

  3. #3
    Regular Member
    Join Date
    Sep 2005
    Location
    Nr Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its engine power. It's as if I'm turning off the ignition for a second then back on.

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    deffo sounds like fuel cut off then...get them to check the fuel pump and the shut off valve... also get them to check for air in the filter/lines as this can cause hesitant running...

  5. #5
    Regular Member
    Join Date
    Sep 2005
    Location
    Nr Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers for that, I'll give them some clues!!!

  6. #6
    Regular Member
    Join Date
    May 2006
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    These people make me laugh,how long do they think it take a computer to log a fault code.

    Arses!!

  7. #7
    Regular Member Maddog1974's Avatar
    Join Date
    Jul 2006
    Location
    Colchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That is true, sometimes you do get the odd fault that doesnt get logged though. Usually when its to do with poor voltage / earths at the ecu. A ***** to find when there intermittant

  8. #8
    Regular Member
    Join Date
    Sep 2005
    Location
    Nr Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well the scores this week so far are;
    Monday - 17 times.
    Tuesday - 6 times
    Wednesday - 9 times
    Today - 3 times. Most significant was that on one occasion today the spanner stayed illuminated for over 20 seconds, so hopefully it will log something into the ECU.

  9. #9
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if it didn't i'd be asking why!!!!

    20 seconds should be 20 times enough time to get it logged!!!

  10. #10
    Regular Member
    Join Date
    Sep 2005
    Location
    Nr Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh well, see my post in car chat for the answer!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hi peeps
    By jerico9 in forum Introduce yourself.
    Replies: 3
    Last Post: 14th August 2012, 15:33
  2. What do you peeps think about this ...
    By adam_starkie in forum Bodywork & Interior
    Replies: 0
    Last Post: 12th February 2011, 10:43
  3. Hello peeps!
    By m0cea in forum Introduce yourself.
    Replies: 8
    Last Post: 10th August 2008, 12:38
  4. Hi peeps
    By woody in shetland in forum Introduce yourself.
    Replies: 28
    Last Post: 22nd February 2008, 16:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •