User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Just a Quick Question

  1. #1
    Regular Member CraigoT's Avatar
    Join Date
    Mar 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Just a Quick Question

    this could sound silly and im sure its simple but im trying to put my sub into the box i just need to knoww if i run wires from both of the things in picture 1 to picture 2 as ther is a set on each side of the sub or can i just do it from 1 side

    Picture 1




    Picture 2



    thanks

  2. #2
    Regular Member CraigoT's Avatar
    Join Date
    Mar 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its ok 4 hours later iv worked it out

  3. #3
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Just a thought, I have never done any ICE stuff with amps and subs etc, but I know there are How 2's available on the forum for this topic.

    Also what was the result that you wired in ?

    So that others who read the thread will have a reasonable idea when they do theirs.

  4. #4
    Regular Member CraigoT's Avatar
    Join Date
    Mar 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well i just google image searched and found some wiring pictures and it depends on the amp that is being used with the sub but for me i wired a positive terminal on one side to the negative one on the other side then just wired what was left to the side of the box.

    so mines been done like this http://a248.e.akamai.net/pix.crutchf...1-4ohm-dvc.jpg

    i did look in the How2 and im going to be using the help for fitting it all but in the How2 the sub was in a box already its just the way i got everything it was different

    Craigo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. quick question
    By scottyd in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 7th August 2011, 21:39
  2. Quick Question - Need a Quick Answer if Possible
    By RobW in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 8th February 2011, 23:55
  3. DAB Box quick question
    By qsdjdan in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 10th December 2009, 01:25
  4. Quick Question
    By Perry in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 10th October 2008, 22:14
  5. A quick question
    By Maverick in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 13th May 2007, 14:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •