User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: got some errors but how to FIX ?

  1. #1
    Regular Member llcoolr's Avatar
    Join Date
    Aug 2009
    Location
    ALGERIA
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused got some errors but how to FIX ?

    B0970 - Hazard Warning Switch Telltale Malfunction
    P0704 - Incorrect Clutch Switch Signal
    U2139 - CAN-Bus No Communication with CIM (Steering Column Module)
    B0970 - Hazard Warning Switch Telltale Malfunction
    (0F) - Not present
    B0283 - Rear Window Heater Low Voltage or Circuit Open
    (06) - Present
    B3596 - Invalid Trouble Code Please Ignore!
    (00) - Present
    B3596 - Invalid Trouble Code Please Ignore!
    (00) - Present

    B2966 - Driver Doorknob Circuit Open or High Voltage
    (05) - Present
    B1240 - CD Mechanism Malfunction
    (00) - Not present


    after made a search found that some errors could be ignored but there is a pre heatting problem and it takes a long time to start.... :d

    car is vectra c year 2007 2.0dti
    Last edited by llcoolr; 6th July 2010 at 15:26.

  2. #2
    Regular Member DarylAAS's Avatar
    Join Date
    Apr 2010
    Location
    South Shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    WOW thats some problems... Have you not taken it to the dealers as theres problems all over the car....

    Thanks

  3. #3
    Regular Member llcoolr's Avatar
    Join Date
    Aug 2009
    Location
    ALGERIA
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Cool

    all problems fixed but miss this one



    Rear Window Heater Low Voltage or Circuit Open

  4. #4
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Fuse?

  5. #5
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    is the heater working ????????/ as ken said either fuse or maybe a cut in the eliment.

  6. #6
    Regular Member llcoolr's Avatar
    Join Date
    Aug 2009
    Location
    ALGERIA
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    40a fuse is good....................
    what else

  7. #7
    Regular Member llcoolr's Avatar
    Join Date
    Aug 2009
    Location
    ALGERIA
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by soulman View Post
    is the heater working ????????/ as ken said either fuse or maybe a cut in the eliment.
    bro can u explain more for me !!!!!!!!!!!!!!!!!
    the winter is coming if u see............

  8. #8
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How did you fix this one??

    B2966 - Driver Doorknob Circuit Open or High Voltage

  9. #9
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by llcoolr View Post
    40a fuse is good....................
    what else
    Maybe a bit late but the spade connector on the side of my rear heated window fell open as was loose, I cut and crimped a new female end on and jobs a goodun! Check yours under the plastic panel either side the window.


    Also - to fix "U2139 - CAN-Bus No Communication with CIM (Steering Column Module)" did you replace the CIM? My clocks are dropping out randomly.

    Si

  10. #10
    Regular Member
    Join Date
    Mar 2009
    Location
    loughborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by si_hoss View Post
    Maybe a bit late but the spade connector on the side of my rear heated window fell open as was loose, I cut and crimped a new female end on and jobs a goodun! Check yours under the plastic panel either side the window.


    Also - to fix "U2139 - CAN-Bus No Communication with CIM (Steering Column Module)" did you replace the CIM? My clocks are dropping out randomly.

    Si
    I have this problem,
    All the dash goes out speedo / rev counter, everything stops working, but it still drives, and i have a big list of faults after this including:
    No communication with cim
    No communication with bcm
    No communication with rec
    Is this a CIM problem?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ECU code errors
    By clowe7447 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 19th September 2011, 16:34
  2. Canbus errors? What am i doing wrong?
    By thunderpantz in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 14th August 2011, 17:22
  3. unkown errors help please!!
    By steve66 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 30th September 2010, 21:30
  4. Errors on engine management
    By Nojustice in forum Engine & Drivetrain
    Replies: 6
    Last Post: 12th September 2010, 19:49
  5. Recent database errors etc.
    By Admin in forum Site updates etc.
    Replies: 13
    Last Post: 5th February 2010, 16:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •