User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: noticed it more and more today

  1. #1
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default noticed it more and more today

    right i noticed today on my vecyy 150 54 reg that i still have quite a puddle lag when boosting. i was rolling along in 3rd gear at 2k revs and put my foot flat down, 2300 revs was a puddle lag, so i tgried in 2nd gear rolling along and increasing speed normally until revs hit 2200 revs and then put my foot down and had misfire/lag which ever

    jobs done

    cleaned egr
    cleaned boost censor
    new manifold
    3rd injetcor loom
    airbox mod

    really fed up now as the power is great but the lag in between when boost has kicked in and lags and then goes is getting to me!

    any suggestions where to turn? could it be the egr? maf censor? as many pointers as possible please

  2. #2
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    EGR.

  3. #3
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it does seem an obvious choice now, would you try this to see for a cheaper version

    http://cgi.ebay.co.uk/ws/eBayISAPI.d...#ht_500wt_1154

  4. #4
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    this is my convo with him, read bottom to top!


    Dear 1bunsen,

    my only other advise is to get it up to temperature and take it on a good runout. The DPF (exhaust) might be blocking up and will only self clean over 50 mph and when it gets to a certain soot level inside the exhaust. The Glow plug light will light up if its doing it. You can force a re-gen using Tech 2 but they'd charge you to do it.


    - honda0783 Reply in your email program or through My Messages



    Dear honda0783,

    yeah had the black casing off, cleaned, wd40'd it,
    spring semmed ok and the plunger was fairly free
    moving, guess i would really of needed to compare to
    a brand new one to know if it was different


    - 1bunsen



    Dear 1bunsen,

    i'd of thought so, the ecu uses a 5 volt pulse to actuate the valve so you would need to use that voltage but no more. by the sound of it, yours will just be clogged. if the solenoid failed, it would usually put the light on. take it off. take the 4 screws out and remove the top. use a screw driver to clean out the soot from the valve base. press the top plunger to see if moving freely in and out. if not, attach a drill to the top plunger, lubricate inside and if you've got any valve cutting paste, apply it to the valve faces.


    - honda0783



    Dear honda0783,

    im suffering a power lag as you do with the
    1.9cdti diesels, my turbo now kicks in at 1900
    revs roughly, i have cleaned the boost censor and
    the egr and had the modified manifold put on as my
    valves shot and the bar was off, still trying to
    find that little earlier boost, where should it
    kick do ya know? im thinking 13-1500 revs but
    maybe wrong, i know there is a chance it could be
    the egr but the car has cost me a fortune lately,
    can you test the solenoid by using a current
    tester when its off the car and having a tester
    attached to the battery?


    - 1bunsen



    Dear 1bunsen,

    yeh, when my egr valve is connected to the engine wiring harness plug, i carry out the actuator test using the vauxhall diagnostic equipment (tech 2). generally it is just the bottom half that get clogged up with soot, however i have seen a few where the top half (solenoid) fails. We were told to carry out this repair precedure by GM U.K. about 2 years ago when demand was so high for new valves that they went onto back order, and we couldn't get hold of any. They have tried rectifying the problem with a slightly modified item, but we still see the cars with the same faults.


    - honda0783





    Dear honda0783,

    so do you use a machine while its plugged in to the
    car connection?
    which peice of the egr is it that causes so many to
    fail? and that you repair?


    - 1bunsen





    Dear 1bunsen,

    hi, all of my egr valves are fully cleaned out and the valve faces are re-seated. I then dismantle the solenoid part, clean and lubricate then rebuild. On the occasion's when the solenoid is faulty, i swap it for another one. Then when i get a car in at work with the same engine type, i use the cars egr wiring plug and carry out a actuator test (tech 2) several times on the valve that i have cleaned, making sure that the valve opens and closes correctly without any problems. For your peace of mind, click on my profile and see the amount of positives i have for these. Hope this is a help to you.


    - honda0783






    Dear honda0783,

    just wondering how these were checked using tech2,
    how was it done?


    - 1bunsen

  5. #5
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Before spending any money, blank off the EGR and then test, this will pinpoint or rule out the EGR once and for all. Simply make a gasket from an old quality street tin (or similar).

  6. #6
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    on the oval gasket side (exhaust)

  7. #7
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Its easier and more thorough to do the square manifold side.

  8. #8
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for your help mate, will give it a go

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone noticed
    By marc vectra sri in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 25th June 2012, 11:28
  2. Got my UV Solar windscreen fitted today and noticed,,,,,,,,,
    By R2XPT in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 25th May 2011, 22:37
  3. Just noticed. Cosford meet today cancelled
    By 67688c in forum West Midlands (RO - jaguser)
    Replies: 9
    Last Post: 8th August 2009, 08:26
  4. Ive just noticed...
    By bobbyboy in forum General Chat
    Replies: 5
    Last Post: 1st September 2006, 14:44
  5. Just noticed..
    By Dwabo in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 17th April 2006, 08:41

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •