User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Headunit problems

  1. #1
    New Member
    Join Date
    Apr 2010
    Location
    st helens
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Headunit problems

    Hi can anyone help just swapped cd30 for jvc kw xr611 with connects2 fitting kit and interface for s w controls sounds ten times better just one prob won't work without ignition on contacted ice in Bradford where I got it from and they said swap yellow and red on loom I tried that and it's no different your help would appreciated it's a 58 Sri also the facia panels how do they hold in I got no fittings with it it keeps falling out cheers

  2. #2
    Regular Member denzilbud's Avatar
    Join Date
    May 2009
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the only thing i can think of is the same as youve been advised,connect the red power to yellow wire and the same with the other two

  3. #3
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Where did you connect your radio's red to?

    JVC loom Yellow goes to the red (pin 15) on the quadlock connector. (Memory wire = permanent live)

    JVC loom red, needs to be connected to the black of the Cigar lighter! (Ignition live wire)

    Regarding the face plate, does it not get held in place by the head unit latching into the cage (I don't think you can use the original Vauxhall cage for the JVC radio.)

    Hope that helps.

  4. #4
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Quote Originally Posted by Robsey View Post
    Where did you connect your radio's red to?

    JVC loom Yellow goes to the red (pin 15) on the quadlock connector. (Memory wire = permanent live)

    JVC loom red, needs to be connected to the black of the Cigar lighter! (Ignition live wire)

    Regarding the face plate, does it not get held in place by the head unit latching into the cage (I don't think you can use the original Vauxhall cage for the JVC radio.)

    Hope that helps.

    I was looking at one of these for when the DAB takes over, I don't have a cigar lighter, I have the covered power socket, can I use that?

  5. #5
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Yes the covered power socket has the same black wire, so that will be fine.

    The only difference between the cigar lighter and the charge socket, is that the cigar lighter has an extra cable and connector for connecting ashtray and ring illumination

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ex police wiring problems :-( on headunit
    By bigdan1505 in forum Electrical & ICE (including SatNav)
    Replies: 19
    Last Post: 26th March 2013, 10:50
  2. Fitting jvc headunit problems!!!
    By Marvec in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 19th October 2012, 19:44
  3. Pioneer Headunit - Connection Problems
    By pshankland in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 18th July 2012, 21:35
  4. Headunit problems
    By jimmy k in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 5th July 2010, 15:52
  5. Headunit Problems anyone???
    By Cilldara1 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 5th July 2007, 16:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •