User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Vectra 1.9cdti 120 (54 reg) Engine Stuttering problem!!! Help Needed!!!

  1. #1
    Regular Member
    Join Date
    Jul 2010
    Location
    Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra 1.9cdti 120 (54 reg) Engine Stuttering problem!!! Help Needed!!!

    Hi I am really hopeless now.

    My vectra stutters and recently it does it quite often.

    I do around 50 miles on the motorway everyday. It stutters when accelerated and on idle as well. I had diagnostic done (the below) and the mechanic said it need new throttle body £236 + labour.

    Sometimes it cuts out totally when in low gears when I am changing gear & clutch is fully pressed.?

    I have it serviced regularly & had egr valve changed a couple of months ago.

    I don't mind to pay for it if it will cure the problem. BUT will it cure it???


    This is latest diagnostic:

    Total Codes:2

    Code 001
    (73,21,11,25) Please refer to relevant technical manual

    Code 002
    P0638 Throttle Actuator Control Range Performance (Bank 1)
    Not Present

    Not present - does it mean it was cured?

    Thank you for any ideas

  2. #2
    Regular Member
    Join Date
    Jul 2010
    Location
    Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you think it might be related to split pipes?

  3. #3
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Be an idea if you had the codes read by some one who could do it properly, that way we would have a code to go from, that 73,21,11,25 is completely useless, get it read again by someone with a decent scanner and then you'll get the proper code and more of an idea what is wrong.

  4. #4
    Regular Member
    Join Date
    Jul 2010
    Location
    Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DaveW555 View Post
    Be an idea if you had the codes read by some one who could do it properly, that way we would have a code to go from, that 73,21,11,25 is completely useless, get it read again by someone with a decent scanner and then you'll get the proper code and more of an idea what is wrong.

    Thank you.. What do you mean that is useless? (sorry my knowledge is very very tiny)

    Does it mean I have 2 faults (code 1 & code 2) or each one might be a fault? in regards no 2 does it mean not present that its not there any more?

  5. #5
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I mean that the first one is not a fault code, its a message that the scanner has produced because it isn't capable of reading the car properly, you need to take it somewhere that has a better scanner or dare I say take it to vx if all else fails and get it tech2'd. Then at least you'll get the proper codes.

  6. #6
    Regular Member
    Join Date
    Jul 2010
    Location
    Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DaveW555 View Post
    I mean that the first one is not a fault code, its a message that the scanner has produced because it isn't capable of reading the car properly, you need to take it somewhere that has a better scanner or dare I say take it to vx if all else fails and get it tech2'd. Then at least you'll get the proper codes.

    The mechanic said they scaned it with Tech2 and they did reset throttle body to standart settings. Does it mean they were lying?

    Regarding second one is it fault which was cured if not present?

    Many Thanks

  7. #7
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It cant have been done with a tech2 else you would have got the specifc fault code rather than the other message, if it turns out that it was tech2'd and its a vx technical code why didn't they tell you what it means? As for the other code that states not present did it clear or is it still there?

  8. #8
    Regular Member
    Join Date
    Jul 2010
    Location
    Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I don't know if still there will have to go back to have it checked again. The guy who done it said it needs new throttle body nothing else wrong...
    I had diagnostic done before but they dind't have tech2 thats where they found out first there was problem with throttle body ... I am thinking to check the vacuum pipes tomorrow (do you think good idea?) I got the injector cleaner but done with on 130 miles by now and still no change...

  9. #9
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Take it back to where you had the diagnostic done and ask them to tell you exactly what the first code is with a proper code number, then I may be able to help you better, without that I'm pretty stumped.

  10. #10
    Regular Member
    Join Date
    Jul 2010
    Location
    Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DaveW555 View Post
    Take it back to where you had the diagnostic done and ask them to tell you exactly what the first code is with a proper code number, then I may be able to help you better, without that I'm pretty stumped.
    I will take it back and will post results... I hope it can be sorted as the stuttering is really annoying and I am just hoping nothing else breaks down as result of this.

    Thank you for help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stereo problem 1.9cdti advice needed plz
    By Dan. in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 13th February 2012, 23:07
  2. help needed 06 sri 1.9cdti-sump problem
    By Longman91 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 21st August 2011, 11:55
  3. 1.9cdti 150bhp stuttering and cutting out
    By llanddewi in forum Engine & Drivetrain
    Replies: 0
    Last Post: 11th October 2009, 23:51
  4. Vec C 1.9CDTi 150 engine problem
    By ROCKATANSKY in forum Diesel Engine related
    Replies: 19
    Last Post: 1st February 2009, 14:19
  5. 1.9CDTI SRI Engine problem
    By hughesdog69 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 21st July 2007, 11:45

Visitors found this page by searching for:

my 1.9 cdti vectra stuttering

vectra 1.9 cdti stuttering

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •