User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: ticking noise and cruse control

  1. #1
    New Member
    Join Date
    Jul 2010
    Location
    shrewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default ticking noise and cruse control

    hi i have recently brought a vectra c 2.2 ls petrol and im concerned about a ticking noise when it first starts up the noise soon goes after 5 mins when the engine is warm and also my cruise control only works when it wants to which is not very often so any help and advice would be much appreciated many thanks paul

  2. #2
    Regular Member vectra_'s Avatar
    Join Date
    May 2010
    Location
    australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think the same ticking noise happens to me as well...does it come from the front of the car ?? near the tyre?

  3. #3
    Regular Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    used to get that on my rs2000. it was tappets on mine. until the oil had a change to circulate the tappets were a bit noisy. changing the oil helped in the short term but it came back eventually. could be an indication that the wrong grade of oil was used... what's the mileage... i'm guessing reasonably high?

    as for the CC problem. do a search on this forum. lots of pages of advice. you might be looking at a problem with the stalk, or a spring on the clutch... try holding the clutch and brake pedal up with your feet and seeing if the CC works then. if not it might be an idea to remove the CC stalk and clean it. check other posts for details.
    Last edited by djr69uk; 4th July 2010 at 15:01.

  4. #4
    Regular Member crespo's Avatar
    Join Date
    Apr 2010
    Location
    Bournemouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When was the camchain changed if at all.?? And what mileage is the car.

  5. #5
    New Member
    Join Date
    Jul 2010
    Location
    shrewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes the noise comes from the front the milage is nearly 70k and im not sure if the camchain has been replaced as there was no service history and thanks for the tip on the cruise control il give that a try next time im in the car

  6. #6
    New Member
    Join Date
    Jul 2010
    Location
    shrewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    also does any one know which tyoe of oil i should put in?

  7. #7
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by taylor280882 View Post
    also does any one know which tyoe of oil i should put in?
    Vauxhalls own 5W30 is good mate, lot of us use this on here. Also watch out on the timing chain mate, sounds like it could be the start of it going, by that ticking noise you're describing, get it checked out ASAP, or if in any doubt get it replaced, particularly with the lack of history on the vehicle.
    Cheers Pete

  8. #8
    New Member
    Join Date
    Jul 2010
    Location
    shrewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the advice ive just priced a gm camchain kit on ebay for 100 quid does that sound about right think il change it to be on the safe side and get a service with that oil thanks very much

  9. #9
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That doesn't sound too bad a price to be honest, providing it's all there along with new tensioner and revised oil jet, which I'm sure it will have if it's a new set and I guess yours is a Z22SE engine as Opposed to the Z22YH , not sur eif there is any differnce in the chain kits.
    Cheers Pete

  10. #10
    New Member
    Join Date
    Jul 2010
    Location
    shrewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the help paul

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cruse control fault
    By KP04EDX in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 31st January 2012, 18:14
  2. Trip computer & cruse control help
    By cooky76 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 14th March 2011, 22:47
  3. ticking noise
    By tyler boy in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 2nd March 2011, 21:07
  4. Ticking noise
    By trickyjacks.4 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 23rd February 2011, 15:33
  5. Ticking noise
    By Dave1.8 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 1st November 2007, 19:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •