User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: front fog lamp

  1. #1
    New Member
    Join Date
    Oct 2009
    Location
    n ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Smile front fog lamp

    i have an 03 vectra for the past year and the front fog lamp has always played up. when i looked at it i found it to be badly rusted and had a bad earth. it then stoped working altogether so i ordered a new one but the new one still doesnt work, has anyone have any idea of what it could be??

  2. #2
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    perhaps if you have a volt meter you can tell if it has a current going to it?

  3. #3
    New Member
    Join Date
    Oct 2009
    Location
    n ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just checked it thair and it has 12v going to it so im thinking a fault light

  4. #4
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    have you tried your working one on that side???? if that works then obviously a fault with the replacement fog unit

  5. #5
    New Member
    Join Date
    Oct 2009
    Location
    n ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ive checked for power and their is none and even tryed the working one over but still didntr work??

  6. #6
    New Member
    Join Date
    Oct 2009
    Location
    n ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    problem solved thair is a plug at the front of the radiator were the fog lights plug into it must have came loss and a few gental taps with the shaft of a brush sorted it out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra C facelift front fog lamp replacing
    By L666EAM in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 8th June 2012, 20:53
  2. front fog lamp question
    By glens14a in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 3rd June 2010, 01:36
  3. Signum Front Fog Lamp
    By Smudger1 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 6th November 2008, 13:53
  4. Front Fog Lamp VAUXHALL VECTRA 2006
    By spennny in forum Bodywork & Interior
    Replies: 6
    Last Post: 3rd November 2008, 13:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •