User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: My vectra help needed

  1. #1
    Regular Member
    Join Date
    Dec 2009
    Location
    KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default My vectra help needed

    Hi Everyone - me again..

    Ive been playing with my vectra - ive cleaned the egr valve/ boot sen etc and now used a double dose of 'millers' diesel pro to clean out the system.

    I had alot of BLACK smoke come out after acceleration and put it down to the millers doing its job. Now after 120 miles aftre using millers alot of black smoke is still coming out - yesterday the coolant went down and the warning light popped up, this was topped up and now its all gone again.

    Ive checked the erg valve/ boot sensor again today and it clogged full of black soot again. This was only cleaned 2 weeks ago. Ive cleaned this off again with toothbrush and spray so it looks good as new again...

    however im puzzled as to why the coolant has vanished.Theres no leak marks on the road/ engine etc... all is bone dry

    Any suggestions guys.......................

  2. #2
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you checked for water in the oil? if the head gasket has gone the water can only go two places, either into the sump or out via the exhaust, in which case i think you get white smoke. The other option is there has been an airlock in the cooling system and the water is filling this up. Keep an eye on the water level and see if it now stabilises. EGR's do get covered in soot quickly, but if its excessive, maybe the car isnt boosting as it should, check all vac pipes for splits.

  3. #3
    Regular Member
    Join Date
    Dec 2009
    Location
    KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does anyone know where the vac pipes are so I can check for splits.

    Photos will be good as i would like to do it myself

  4. #4
    Regular Member
    Join Date
    Jul 2005
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    After cleaning my EGR valve exactly the same thing happened to me. The coolant went down and the light came on. Filled it up and the same thing happened. No sign of a leak and no puddles on the floor.

    Found it was the coolant pipe to EGR valve clip not tightened.

    Tightened the clip and all was fine.

  5. #5
    Regular Member
    Join Date
    Dec 2009
    Location
    KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hey FRANKA
    did the black smoke stop?

    are u able to describe which pipe it is.. i dont know alot about cars..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 vectra c help needed
    By deano1 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 31st January 2012, 09:45
  2. Help needed vectra C 1.8 [elecs]
    By Les45 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 25th May 2011, 12:32
  3. vectra 2.0t help needed
    By roc in forum Engine & Drivetrain
    Replies: 2
    Last Post: 16th March 2009, 22:08
  4. vectra c 2.2 advice needed
    By davidlewis24 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 18th January 2009, 19:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •