User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: aircon hiss

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default aircon hiss

    hope someone can help folks.

    on way home tonight turned aircon on and all i got was a hissing noise coming from behind the centre airvents area on an 06 vectra SRI CDTI.

    the aircon has needed a re-charge for a while now due to being just about cold so i was actually going tomorrow to get it done.

    i assume this hiss noise is a leak?????

    or does it simply need a recharge based on anyone who has had this before????

    thanks for help.

    cheers

  2. #2
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine was recharged last week mate and I am gettin the same thing , but my middle vents aren't blowing as cold as the other 2 , getting it redone again tomorrow hope sort it.

  3. #3
    Regular Member
    Join Date
    Mar 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i would have thought if you only got it done a week ago you have a leak there?

    i'm just curious as to this noise behind dash, weird one.

    cheers

  4. #4
    Regular Member alanv6's Avatar
    Join Date
    Nov 2007
    Location
    weymouth, dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The noise is the sound of low gas/pressure in the system..

  5. #5
    Regular Member
    Join Date
    Mar 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for that, i'll take it somewhere tomorrow for a test/re-gas.

    it's long overdue a re-gas as it wasn't very cold at all. certainly no were near what it should have been.

    the gas in the car is circa 3 years old now so............

    cheers
    Last edited by dubsrus; 2nd July 2010 at 20:26.

  6. #6
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines is back in tomorrow at 10 , will recheck once done ) and report back

  7. #7
    Regular Member clightowler's Avatar
    Join Date
    Oct 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI hatch

    Engine : z19dth

    Year : 2006

    Mileage : 110000

    Default

    got same on mine, been recharcged twice worked great for a few weeks then went again, as already said it is low refrigerant in system. have finally found two holes in front of condenser not happy.

  8. #8
    Regular Member
    Join Date
    Mar 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    went to vauxhall dealer today- it's booked in for tuesday so i'll see what happens.

    the mechanic has bet the condenser is the problem as it's "very" common and part is back ordered at factory for it.

    cheers

  9. #9
    Regular Member
    Join Date
    Mar 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    little update folks-

    had it into the dealer and the condensor is the problem....£438 to fit and re-gas.

    i argued i reported this 3x in warranty and they couldn't find the leak so they are paying for it.....happy days. now i'm on the waiting list to get one as apparantly back ordered for weeks.

    cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Aircon problems - Not working, if anything air gets hotter turning on aircon???
    By Coupe2T in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 30th July 2012, 10:13
  2. Hiss from the front over speed bumps
    By Envy in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 17th July 2011, 16:49
  3. Massive BANG & hiss at 70mph
    By jimbojetset in forum Engine & Drivetrain
    Replies: 13
    Last Post: 22nd June 2011, 15:22
  4. Hiss when aircon first switched on??
    By Rickiw in forum Diesel Engine related
    Replies: 22
    Last Post: 19th June 2011, 10:01
  5. Air con hiss
    By mcints77 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 20th March 2010, 21:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •