User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: PLEASE help diagnose

  1. #1
    Regular Member
    Join Date
    Dec 2007
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry PLEASE help diagnose

    the car is running awfull since ive changed the alternator and cant figure out why but i have a list of things wrong that could all be linked together ie hole in turbo pipe (high temps front of engine)
    1.engine temp 5-10 degrees hotter than usual
    2.outside temp reading 10-15 degrees hotter than actual
    3.average mpg gone from 40 down to 32
    4.loud rattle front right of engine under load acccellerate/decelerate
    5.huge black clouds from exhaust under load (carbon build up on tip)
    this is now getting incredibly frustrating as much as i love my vec i seem to have a new prob every week
    please help.

  2. #2
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    black smoke could be turbo pipe split some where?

  3. #3
    Regular Member
    Join Date
    Dec 2007
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thats what im thinking especially with the heat input at front of engine rising

  4. #4
    New Member
    Join Date
    Jun 2010
    Location
    north east england
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ihad the same thing happening and it was a split in the intercooler pipe.not cheap to replace but my mechanic used some exhaust pipe to bypass the split and all is fine now.

    I did find that you can but a replacement silicone pipe for around £50 which is a good saving.

  5. #5
    Regular Member
    Join Date
    Dec 2007
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does anyone know how i can find out if this is the problem is it just a case of checking hose if so where is it (stupid question)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Diagnose 1.9 Cdti 8v problem
    By smiley-sri in forum Engine & Drivetrain
    Replies: 4
    Last Post: 27th July 2011, 20:58
  2. Can you diagnose this brake problem?
    By NPS in forum Suspension, Wheels & Brakes
    Replies: 15
    Last Post: 16th July 2011, 20:08
  3. Let's see if you can diagnose this - Judder V6CDTi
    By Celes in forum Engine & Drivetrain
    Replies: 8
    Last Post: 21st May 2010, 13:28
  4. £50+ at Leeds Dealers to Diagnose my Fault??!!
    By H3MSY in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 15th November 2006, 09:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •