User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Hi - can anyone help? (please)

  1. #1
    New Member neal2010's Avatar
    Join Date
    Jul 2010
    Location
    warwickshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation Hi - can anyone help? (please)

    Hello All!
    I have 2004 1.9 CDTi (150) and its been nothing but trouble, after 3 days of owing it I had to spend £1500 and its hasnt stopped there!

    I have a problem with flat spots, juddering and generally poor performance.

    When I hit 2500rmp the car stops pulling for a second then starts again.....

    Had the Inlet manifold changed by the 'stealers' the EGR valve replaced but now im at a loss on what to do.

    The VX garage in Rugby aren't too hot when it comes to cars as they say the TECH2 is only showing a problem with the air intake (i think they said) but they have know idea what the problem is.

    I have no faith in the 'stealers' as they initially tried to deny that there was a flat spot at all, its so noticable that my 5 year old daughter can pick up on it.

    anyway guys any ideas whats wrong with my car?

    Please Please Please help as know garage seems to know what the problem is

    Thanks

  2. #2
    Regular Member pugs,signum's Avatar
    Join Date
    Mar 2008
    Location
    swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I got the same car and its got its problems!!

    do a search for "third injector" there is a problem with the wiring and needs doing. im 90% sure that that will be your problem as people conplain about flat spots and everyone says its the third injector wiring problem, i have a slight judder on mine and have bought the kit to do it from vx (£8) there is a how2 on here telling you how to fit the new kit!

  3. #3
    Regular Member sri adi's Avatar
    Join Date
    Jan 2010
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mt8 i have the same car as u and im suffering the same problem the last 3 days and then yesterday it wouldnt take the revs at all? so at the garage this morning and got fault code P0180 andits meant to be fuel filter housing sensor? i rang my local opel (over ere) and they told me that theres a recall on 04 models for few problems with them? but my own problem is sorted either yet if anyone can help us out ere much appricated

  4. #4
    New Member neal2010's Avatar
    Join Date
    Jul 2010
    Location
    warwickshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for your prompt responses guys! greatly appreciaited.
    i'll do a search on the '3rd injector' and let you know what the results are.
    I so hop this cures the problem.
    Its fine up to 2500, stops for a second then is fine again, I have however noticed sluggishness in the higher revs too, but not as frequent and annoying as the 2500 issue.
    Thanks once again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •