User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Car and spanner light, AGAIN!!!

  1. #1
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Car and spanner light, AGAIN!!!

    Anyone know who would like to burn a car?

    Ive had the famous fault code P0100 for ages now. I have replaced: EGR, Boost Pressure Sensor, Mass Airflow Sensor twice, boost hoses, leak off pipes still get the fault when accellerate. Please can somebody advise me where to go, this car is doing my ****ing head in

    Vectra 2.0Dti 2004.

    Anyone in the close vicinity have access to tech2?
    Last edited by bigmac; 30th June 2010 at 18:12. Reason: Swear filter

  2. #2
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just speaking to one of my techs who used to work at vauxhall it could all be down to the oil. Will find out tomorrow

  3. #3
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    right, had everything looked at and it could be...... the brake vacuum servo on the side of the engine block. Ill get a picture posted soon. Having a new one fitted tomorrow, will update on outcome

  4. #4
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Have you had codes read ?

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  5. #5
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah code p0100 every time. Just had Brake Vacuum Pump renewed, gave more of a pull, but fault still appearing. Apparently I am getting an over-voltage of 0.6 volts on pin 5 of the MAF connector, should only be 0.3v but im getting 0.9. This is causing the thing to throw up the fault. Its a case of checking the wiring looms now to see where the fault is!!! Hopefully im getting closer to a cure for this f**king fault

  6. #6
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the fault seems to have decided to **** off, thank god for that, i hope this is the end of the dreaded P0100!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. spanner light then engine management light
    By learoy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th March 2010, 20:10

Visitors found this page by searching for:

vauxhall signum car with spanner light and burning

vectra carspanner light p0100 code

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •