User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Poor start up on ignition

  1. #1
    New Member
    Join Date
    Nov 2009
    Location
    Newcastle upon tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Poor start up on ignition

    Hi need some advise

    My veccy 3.2 gsi recently has started stuttering on startup usually when started cold first thing in the morning, I assumed this would be spark plugs so i got some standard gm spark plugs and got a mechanic to do this today from a friend of a friend, the mechanic apparently was moaning as he said was difficult to do, came back after this was done at 6pm seems to pull better at mid range altho cant be sure, i hope the mechanic hasnt pulled a fast one cost me £60 for this any way of checking he has actually changed them??????

    cheers

  2. #2
    New Member
    Join Date
    Nov 2009
    Location
    Newcastle upon tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ERR cheers!!!

  3. #3
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    67 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Not sure why you have the attitude ? just bump your thread

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  4. #4
    New Member
    Join Date
    Nov 2009
    Location
    Newcastle upon tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry new to this sort of thing bump?????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. poor start solved
    By Sharks35 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th October 2012, 22:48
  2. Replies: 3
    Last Post: 5th January 2012, 19:15
  3. Poor start from cold ?
    By VecPower in forum Engine & Drivetrain
    Replies: 6
    Last Post: 23rd April 2011, 20:10
  4. new ignition car wont start problem
    By bighammerfan in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 28th September 2010, 17:32
  5. 1.9 cdti poor start...!!!
    By rioni in forum Engine & Drivetrain
    Replies: 4
    Last Post: 26th March 2010, 21:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •