User Tag List

Thanks Thanks:  0
Likes Likes:  0

View Poll Results: Has your cruise control ever failed?

Voters
1253. You may not vote on this poll
  • No, I've never had a problem with my cruise control

    650 51.88%
  • Yes, I've had one or more cruise control failures

    603 48.12%
Page 1 of 27 12311 ... LastLast
Results 1 to 10 of 269

Thread: Poll: Experienced cruise control problems?

  1. #1
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Poll: Experienced cruise control problems?

    Hi all,

    There seem to be a never ending supply of posts from poeple who've had problems with their cruise control, so let's pose the question and see if I'm observing a real pattern...

  2. #2
    North West & North Wales Assistant Regional Organiser Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No probs on my elite but the "Vectaru" did throw a few wobblies when i first got it but seemed to cure it self and has been fine for over 12 months now !!!!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  3. #3
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i have CC problems at the moment, it doesnt work so need a trip back to VX to be fixed

  4. #4
    Regular Member In a states's Avatar
    Join Date
    Dec 2005
    Location
    In an estate car
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have you tried pressing the brake when it doesn't engage?

    If you stop, say on a motorway trip, and then rejoin the motorway before braking (joining after a fill up) the cruise will not come on...it's a safety thing...just trap the rear brake and try and set it again...it should work then ok as normal.

    Happens with mine all the time.

  5. #5
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by In a states
    Have you tried pressing the brake when it doesn't engage?

    If you stop, say on a motorway trip, and then rejoin the motorway before braking (joining after a fill up) the cruise will not come on...it's a safety thing...just trap the rear brake and try and set it again...it should work then ok as normal.

    Happens with mine all the time.
    Treid this a few days ago after i read it on here and it never worked the CC and the TC have both not worked since i have had the car back from VX with all the alarm hassles makes me wonder if its all been disconnected in some way

  6. #6
    Regular Member In a states's Avatar
    Join Date
    Dec 2005
    Location
    In an estate car
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ahh I see...

  7. #7
    Regular Member mbonnick's Avatar
    Join Date
    Jul 2006
    Location
    letchworth, hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had a problem with my cruise control, worked intermittently, sometimes wouldn't switch on, sometimes wouldn't switch off using the controls on the stalk. If this is the problem you are having then the switch in the stalk is faulty. The stalk can be pulled out and replaced easily, you just need the two letter code from the underside of the stalk which identifies your model, take this into vx and order a new one for approx £30.

  8. #8
    Regular Member jonno_07's Avatar
    Join Date
    Apr 2006
    Location
    beverley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    never had a problem, hope not to!

  9. #9
    Regular Member blr123's Avatar
    Join Date
    Aug 2005
    Location
    Dundee, scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Do I get to vote 20+ times cause that's the number of times my can was in with CC problems.........now sorted I hope

    Bryan

  10. #10
    Regular Member Beavis's Avatar
    Join Date
    Jul 2005
    Location
    Blackburn Lancashire
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    never had any issuses with the cruise (probably won't work now!!!)

Page 1 of 27 12311 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. update on cruise control problems
    By deano1 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 16th October 2012, 13:30
  2. Cruise control problems
    By johnny kebab in forum Troubleshooting
    Replies: 1
    Last Post: 24th January 2012, 11:49
  3. Cruise Control Problems
    By R-ford_Vec_C in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 13th August 2011, 23:33
  4. Cruise Control problems again
    By Thom in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 16th June 2011, 00:07
  5. cruise control problems!!
    By dannydm1 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 8th April 2009, 14:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •