User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: intermitant power loss

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default intermitant power loss

    Hi guys,

    got the old power loss prob with the 1.9 but not all the time, done all the mods etc and sometimes the power is smooth and other times when pulling out from a junction it is really close your eyes and pray!

    I will get the bottom of this and i am going to replace the rubber hose which goes to the turbo actuator with a metal tube to see if this helps. and as thie actuator is at the base of the engine see if it needs a clean and working correctly. my question is the small white plastic unit which the vacuum hoses attach to, what is it and what does it do? can it be tested. maybe this is at fault.

    cheers


    doug

    2006 signum 1.9cdti 150 auto.

  2. #2
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    If the power loss in intermittent then its likely that your EGR valve is sticking - one of mine used to do this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 17
    Last Post: 11th March 2015, 00:55
  2. 2.0t power loss :(
    By mez in forum Engine & Drivetrain
    Replies: 12
    Last Post: 17th May 2011, 13:33
  3. Loss of power
    By Danny 75 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 20th January 2011, 19:08
  4. Loss of Power
    By maninwales in forum Engine & Drivetrain
    Replies: 1
    Last Post: 26th February 2010, 13:55
  5. Still loss of power!!
    By jonnynufc in forum Engine & Drivetrain
    Replies: 14
    Last Post: 5th July 2009, 00:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •