User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: car has stopped boosting.....help needed

  1. #1
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default car has stopped boosting.....help needed

    came off the motorway yesterday after a 70 mile journey and tried to pull away at a slip road and the car had no power at all till after 3500rpm. even then it was still slow/no boost so i struggled with it just trying to get me home, (about 20 miles from home) then got on the express way got up to 60mph and she went in to limp mode (3000 revs limit) all the way home.

    just tried it and im no longer in limp mode but the car has stopped boosting untill about 3500rpm and even then its very very sluggish.

    the turbo is still spooling up nice but its as if the boost aint coming through.

    so far i have checked....

    boost/turbo vac pipes for splits
    accuator on the turbo is moving under revs so i no thats ok.
    cleaned egr and boost valve.
    boost pressure swith is working.

    any more ideas guys???

    thank you.



    vectra 1.9cdti 120ps 8valve

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    bump for the big guy

    0-Large smile ......every time it's driven

  3. #3
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by deztroyer View Post
    bump for the big guy

    cheers m8

  4. #4
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm gonna suggest the Intercooler has blown, as mines done this and the boost pipes were fine, but the intercooler was knackered - ie bent out of shape and split. Again it could be anything

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  5. #5
    Regular Member
    Join Date
    Jun 2008
    Location
    stevenage
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hi mate check intercooler . mine split had two go

  6. #6
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cheers guys i will check it in the morning and report back.....its got me stummped tbh

  7. #7
    New Member
    Join Date
    Jun 2010
    Location
    north east england
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default similar for me too

    i would be interested to know too because mine does the same.can get up to 40 mph and then spanner comes on and car starts to limp.occasionally i get smoking from the back of car which is concerning me a little.When the car is static,i can rev the car without any problems.
    Thank you for having this forum !

  8. #8
    Full Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thought about the fuelling side of things mate? Mine's gone crazy a couple of time and both times it's been cured by changing the fuel filter. Suspect some crap being drawn up form the bottom of the tank when it gets too low...

  9. #9
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    100% not the intercooler.

    but i got that fed up i started hitting the egr valve with a big spanner.....and it seems a lot better lol

    im not 100% on how the egr valve works but is it worth just buying a new one?

    cheers.

  10. #10
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Penfold101 View Post
    Thought about the fuelling side of things mate? Mine's gone crazy a couple of time and both times it's been cured by changing the fuel filter. Suspect some crap being drawn up form the bottom of the tank when it gets too low...
    where can i locate the fuel filter?

    is it underneth the car or under bonnet?

    cheers

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.0 t owners wot u boosting and Wots it drop off too
    By tomo41 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 27th August 2011, 19:56
  2. Boosting Power on a 2.0 DTI
    By cdms811 in forum Diesel Engine related
    Replies: 8
    Last Post: 25th September 2010, 06:39
  3. edition 100 boosting problem?
    By marwen in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 10th November 2009, 21:56
  4. over boosting? diagnosed please help
    By chowwie in forum Engine & Drivetrain
    Replies: 47
    Last Post: 7th April 2009, 21:14
  5. Stopped for Speeding!
    By Dodger in forum Comedy & Humour
    Replies: 4
    Last Post: 6th February 2008, 19:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •