User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: bit of a problem

  1. #1
    Regular Member jonno_07's Avatar
    Join Date
    Apr 2006
    Location
    beverley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default bit of a problem

    on the way back from cosford today (trying to keep up with ian_c) heard a bang and this is the result





    as you can see i have lost the entire drivers side roof rack strip anyone else had this happen?

    p.s sorry ed if it got in your way!

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 55000

    Default

    Sorry to hear what happened, was that on the M54 when you and Ian C shot past Larisa and me... jonno,? you were ok. Larisa said to me, What are you doing when we got on the M54 and shot up to over 100mph with Ian C close behind, so I had to slow down, [ I did not get the chance to see how Ians car went], see you soon.

  3. #3
    Regular Member payney's Avatar
    Join Date
    Aug 2005
    Location
    Just here!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Wink

    Quote Originally Posted by ed taylor
    Sorry to hear what happened, was that on the M54 when you and Ian C shot past Larisa and me... jonno,? you were ok. Larisa said to me, What are you doing when we got on the M54 and shot up to over 100mph with Ian C close behind, so I had to slow down, [ I did not get the chance to see how Ians car went], see you soon.
    Over wot 100mph Very naughty ED tut tut LOL

    Sorry to hear about this jonno i bet it was a bit of a shock for you m8?

  4. #4
    Regular Member jonno_07's Avatar
    Join Date
    Apr 2006
    Location
    beverley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it went..................... and just kept on going.
    it was strange i went back up the m54 to see if it was still in one piece but all that was left was a mangled bit of plastic! never mind! to the stealers tomorrow

  5. #5
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 55000

    Default

    Paney [nick] 100 was there in a flash did not realise it was that fast, belive that if you like..... Larisa made me slow down...

  6. #6
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    Speedo must be reading out Ed as these cars will only do 70 as you know

    Sorry to hear about your car Jonno, i wonder how much that will cost in the stealers

  7. #7
    Regular Member jonno_07's Avatar
    Join Date
    Apr 2006
    Location
    beverley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine and ian's must be out aswell

  8. #8
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 55000

    Default

    Quote Originally Posted by Caterman
    Speedo must be reading out Ed as these cars will only do 70 as you know

    Sorry to hear about your car Jonno, i wonder how much that will cost in the stealers
    It was the temperature gauge I must have been looking at 100 degrees.

  9. #9
    Regular Member jonno_07's Avatar
    Join Date
    Apr 2006
    Location
    beverley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  10. #10
    Regular Member Jamie's Avatar
    Join Date
    Jun 2005
    Location
    Worcestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry to hear about that Jonno, I'm sure they can't be too expensive though?!!? at least I hope not.

    Thanks again for coming today.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •