User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Oil Consumption

  1. #1
    Regular Member johnnyallen's Avatar
    Join Date
    Feb 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Oil Consumption

    Hello guys n gals, just out of intrest, are petrol vectras known to be oil guzzlers? I only ask because my 2.2 petrol uses oil at the rate of about 1L every 2k miles, it isnt burning it (had a mate follow me around town and a blast up motorway) no smoke from exhaust, and it isnt leaking anywhere from the engine (steam cleaned and camera inspected, no oil patches when parked up). Where the ******y is the oil going?
    Cheers

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It must be burning it, just in small amounts if it's not leaking or going into the coolant. VX state that over 1l in 1k is abnormal.
    Now I need a turbo to keep up!

  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    TBH your consumption sounds fine mate. Has it got a few miles on it, if so swap to 10w40 and change the oil every 10k. Its that little bit thicker so tends to not get through seals as easy.

  4. #4
    Regular Member johnnyallen's Avatar
    Join Date
    Feb 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its done 74k, coolant is fine, no oil in it, and no water in the oil, I guess the car likes a little smoke now and again secretly lol I'll give the 10w 40 oil a go and see what happens, thanks for the help!

  5. #5
    Regular Member DurhamRed's Avatar
    Join Date
    May 2009
    Location
    Co. Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi


    Engine : 1.8VVTi

    Year : 2008

    Default

    I had the same problem on a Volvo S40 i used to own. It had a later type 2 litre volvo VVT engine in it and it used about a litre every 1000 miles or so. Didn't burn it and didn't leak it.
    I spoke to a few mechanics about this and apparently its becoming more and more common with engines especially those running very thin oil. Alfa Romeo Twin Spark engines are the same and a guy at work has a Civic VTR and that engine consumes oil too at about 1 litre per 600 miles.

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    My previous 2.2 petrol used approx 1 litre every 2,000 to 2,500 miles - engine had only done 36,500 miles at the time of me writing it off.

    My current 2.2 petrol doesn't seem to use any oil at all. I've never topped it up between services. Had a service today carried out today on it - and the dipstick was still on the max mark after 12,000 miles. Engine currently has 52,000 miles on it.

    Basically, some engines will use oil, others won't.

    And as said, 1000 miles per litre of oil is acceptable.

  7. #7
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by johnnyallen View Post
    Hello guys n gals, just out of intrest, are petrol vectras known to be oil guzzlers? I only ask because my 2.2 petrol uses oil at the rate of about 1L every 2k miles, it isnt burning it (had a mate follow me around town and a blast up motorway) no smoke from exhaust, and it isnt leaking anywhere from the engine (steam cleaned and camera inspected, no oil patches when parked up). Where the ******y is the oil going?
    Cheers
    Also got the 2.2 (Z22SE) engine on a 2003 /53 plate and if yours is the same engine, which I guess it probably is then unfortunatly, it will use oil as mine does (similar rate to yours) problem is at the time of manufacture VX fitted as they put it 'Tangential force of piston rings and plating out of specification' and
    Piston rings with correct tangential force have been introduced as of the following engine no's: Z22YH: Engine-no. 11 384014 Z22SE: Engine-no. 11 379771 , trouble is that if your consumption is inside the limits i.e 1 ltr/ 1000 miles then vx wouldn't do anything!! what annoys me is that my old Omega (2001 plate) was also a 2.2 but the Z22XE engine and that never used any oil, just seems to me that their cars seem to get worse instead of better, or maybe it's just a case of them employing Prats at VX that haven't got a ****** clue in what they're doing!! and then they have the ordasity to sell us this Junk!!LOL
    Cheers Pete
    Cheers Pete
    Last edited by old cruiser; 23rd June 2010 at 20:49.

  8. #8
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Mine failed on the rings but got them replaced under warranty. This was when the dealer ferked the engine on reassembly so I got a whole new engine under warranty

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CID & Avg Consumption?
    By Welsh_J_2000 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 7th February 2012, 01:06
  2. oil consumption
    By otto in forum Engine & Drivetrain
    Replies: 18
    Last Post: 1st February 2012, 22:37
  3. Consumption value says: F Pls help!!
    By weird in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 16th June 2011, 14:10
  4. How much oil consumption is too much?
    By _ZS_ in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 27th April 2009, 19:38
  5. 3.2 consumption
    By vectragsi3.2 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 19th May 2008, 20:17

Visitors found this page by searching for:

vectra c 2.2 direct 2l of oil per 1000 miles

vauxhall omega 2.2 oil consumption

oil consumption z22xe

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •