User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: help pls...!

  1. #1
    Regular Member vauxhall-john's Avatar
    Join Date
    Mar 2009
    Location
    fife, scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help pls...!

    hi guys having an issue with the vectra, i have an sri cdti 120 just after i got her i started to get a squeek noise from the aux belt area when the engine was cold and i revved the engine, now the noise was getting worse so i inspected today, took off the airbox and had a look at belt area but cant see very much, so i sprayed some WD40 in around the pulleys now the noise has gotten ten times worse, it sounds like a budgie is stuck in the engine bay and when i drive or rev the engine its really noisy..

    can anybody shed any light on this problem? i was thinking it was maybe the aux belt tensioner?? would that make such a noise if it was on its way out??

    any help would be greatly appreciated before i start throwing cash at it,

    cheers

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Deffo sounds like the aux tensioner has had it although I believe the alternator pulley can cause problems too

  3. #3
    Regular Member vauxhall-john's Avatar
    Join Date
    Mar 2009
    Location
    fife, scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i used a socket extention and put some pressure on the body of the tensioner and the noise seemed to calm down a bit so think that might be the cause then it started again as soon as i let go,

    any idea of the cost of a belt tensioner??

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    I know that the DTi ones are about 50 quid but not sure on the cdti. Pretty easy to change if your handy with a spanner too

  5. #5
    Regular Member vauxhall-john's Avatar
    Join Date
    Mar 2009
    Location
    fife, scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    im not too bad with an engine so shouldnt be a hard job to do, just have to remember the way the aux belt goes back on...! can it be done from under the car from inside the wheel arch area??

  6. #6
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Yep, the tensioner just has one centre bolt (torx head)

  7. #7
    Regular Member vauxhall-john's Avatar
    Join Date
    Mar 2009
    Location
    fife, scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers ma man ill give the stealers a call in the morning i think

  8. #8
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had this on my petrol 2.2 at the beginning of year and just ended up getting a new aux belt only fitted and all was well.
    Cheers pete

  9. #9
    Regular Member vauxhall-john's Avatar
    Join Date
    Mar 2009
    Location
    fife, scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hhmmm gonna take the belt and tensioner off and see if i can pin point the problem,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •