User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: loosing coolant oh oh

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default loosing coolant oh oh

    right guys have a wee problem with the veccy (cdti 150)

    loosing coolant. i topped the coolant up yesterday pottered around for a while (40-50 miles) then had to top up again. drove the car all day today 60-70 miles then had to top up again, gave it a bit of stick and had to top up 5 miles later.

    no water present in the oil and no oil in the water car pulls strongly as always and is running spot on hence i'm inclined to rule out hgf. toping it up tonight i noticed a small amount of water on the undertray(leaking from the front drivers side of engine compartment(just a tiny amount no other visible signs of leakage.

    anyone care to hazard a guess. its 4yr old on 135k miles and i'm thinking along the lines of maybe the waterpumps starting to go but any other opinions would be welcome

  2. #2
    Regular Member
    Join Date
    Jan 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    forgot to add i've had to top it up twice in the last 6 months (both since the timing belt was changed but 2/3000 miles between top ups then the last few days its as above

  3. #3
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Was the water pump changed at the same time as the belt?

  4. #4
    Regular Member
    Join Date
    Jan 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    probably not bricked it at the thought of a 16v diesel and my cackhandedness so put it into the local garage never mentioned the water pump so i guess not been changed, (never thought to mention it at the time)

    oh well looks like a new belt, tensioner and pump on the shopping list perhaps

  5. #5
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    If the belt was only done a few thousand miles ago just get the water pump done

  6. #6
    Regular Member
    Join Date
    Jan 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john.robertson2 View Post
    If the belt was only done a few thousand miles ago just get the water pump done

    now thats a plan

    just hope it is the pump and not head gasket failure or some other godawful expensive issue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.8 Veccy loosing coolant!
    By the_rocker in forum Vectra C / Signum Car Chat
    Replies: 23
    Last Post: 31st July 2012, 14:17
  2. Loosing Coolant
    By Coupe2T in forum Engine & Drivetrain
    Replies: 17
    Last Post: 2nd April 2012, 10:03
  3. loosing engine coolant
    By pud wayman in forum Engine & Drivetrain
    Replies: 5
    Last Post: 25th March 2012, 10:16
  4. loosing engine coolant
    By pud wayman in forum Engine & Drivetrain
    Replies: 0
    Last Post: 13th March 2012, 09:14
  5. Loosing coolant & foaming
    By si_hoss in forum Engine & Drivetrain
    Replies: 8
    Last Post: 27th January 2012, 14:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •