User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Paranoid over nothing ??

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    S.Shields (Newcastle)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Paranoid over nothing ??

    Hey, Ive got the 2.2 Petrol and this morning when i jumped in it, the check coolant level warning light came on.

    The car hasnt over heated or anything on my way to work which is a good 40 min drive.

    I only topped the coolant level up about 2-3 weeks ago (while engine was hot) and the time before that it was about a month ago. Im doing about 500mile a week.

    Checked under oil cap every thing seems ok, no cream, no smoke out of the rear.

    Is it possible with the Hotter weather and my high millage that I could be using more coolant?

    Or is it possible that last time i filled it while the engine was hot that there was presure in the system and when i thought it was full it acutally wasnt?

    Help please?????????

  2. #2
    Full Member watchman's Avatar
    Join Date
    Apr 2009
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design


    Year : 2007

    Mileage : 56000

    Default

    Probably a daft question, but is your expansion tank leaking?
    Had the problem a couple of months ago.
    I topped it up but it just got worse, until the fumes of coolant were coming into the cabin.
    It was leaking from the join halfway down the tank.
    Got it replaced in the end.
    2.8T Signum Design

  3. #3
    Regular Member
    Join Date
    Mar 2009
    Location
    S.Shields (Newcastle)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it all seems ok... i hope its not head gasket, the 2.2s do need there heads doing at the 100k mark like!! and am on 95

  4. #4
    Regular Member v6vc's Avatar
    Join Date
    Jul 2009
    Location
    Planet Earth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra & Signum

    Trim : GSi & Design

    Engine : 3.2 V6 & 2.8 V6 T

    Year : 02/07

    Default

    I have the same issue on mine (GSI) but it's not the head gasket, also went down the parnoia route too lol. Ended up buying a block test kit for peace of mind.

    Can you smell hot coolant when you get out the car sometimes? I can which I guess would confirm it's an external leak - yet to find where its coming from though!

  5. #5
    Regular Member
    Join Date
    Jun 2010
    Location
    prestatyn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my turbo needs it once so often doesnt bother me as its not head gasket and been like like this since purchase dads 1.8 does the same it neverever leaves the expansion tank just drops below line

  6. #6
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by neil3734 View Post
    Or is it possible that last time i filled it while the engine was hot that there was presure in the system and when i thought it was full it acutally wasnt?
    Yes. Only way to be sure of the level is to look at it when engine is cold and top up accordingly. If it's warm it'll be sat at a higher level in the expansion tank. Once you have a correct level (at cold) then you'll have a reference point for future to then check periodically - when cold of course.

    If it is definitely loosing coolant then first obvious things to check are the tank itself as said above, that it isn't cracked/leaking and hoses/connections.

  7. #7
    Regular Member
    Join Date
    Nov 2008
    Location
    Worcs/Staffs/Westmids (ish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine.... Same thing this morning.... Daft warning light.... Had to reverse back down my road and grab some water from the bottle in the garage
    Couple of neighbours looking on thinking "how the hell did he know he needed coolant?" lol

  8. #8
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Quote Originally Posted by Duncan View Post
    Yes. Only way to be sure of the level is to look at it when engine is cold and top up accordingly. If it's warm it'll be sat at a higher level in the expansion tank. Once you have a correct level (at cold) then you'll have a reference point for future to then check periodically - when cold of course.

    If it is definitely loosing coolant then first obvious things to check are the tank itself as said above, that it isn't cracked/leaking and hoses/connections.

    For reasons above, always check fluids and tyres cold.

  9. #9
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by Grumpy1954 View Post
    For reasons above, always check fluids and tyres cold.
    Exept oil. It needs to be checked on a warm engine about 5 min's after shut down.

    Keep an eye on it mate, if it does it again soon pop the coil pack off and have a look to see if there's any water down there, especially in the plug sockets, the 2.2 head is prone to cracking around plug #4.
    Last edited by rushy; 21st June 2010 at 19:38.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. paranoid DMF noise
    By nokiaman1978 in forum Vectra C / Signum Car Chat
    Replies: 64
    Last Post: 1st December 2014, 15:24
  2. Got a problem. Car making me paranoid. Help please!!!
    By 123rado in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 14th December 2010, 11:50
  3. Time to drive to France again...am I getting paranoid??
    By marky2027 in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 22nd July 2009, 19:15
  4. Am I Being Overly Paranoid?
    By AntB in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 20th May 2008, 23:28
  5. Not sure if I'm being paranoid....
    By David_SRi_2.2DTi in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 19th September 2007, 08:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •