User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: CDTi SRi

  1. #1
    Regular Member dbrook007's Avatar
    Join Date
    May 2010
    Location
    Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question CDTi SRi

    How can I tell for sure if a CDTi SRi is a 160 and not a 130 model?

    Thanks

  2. #2
    Regular Member
    Join Date
    Jun 2006
    Location
    teeside
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    errrr. look on the log book for starters, failing that, do 70mph in 6th and put your foot flat to the floor, if nothing happens its a 130 seriously though i think if the TI on the badge is black its a 160

  3. #3
    Regular Member silverhairedracer's Avatar
    Join Date
    Jan 2007
    Location
    ESSEX
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    CDTI badge the TI bit is black = 160!

  4. #4
    Regular Member grumpano's Avatar
    Join Date
    Jun 2005
    Location
    North West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    As silverracer said.

  5. #5
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hopefully there's a more technical way to check this, other than badges and logbooks. anyone can swap badges and sometimes the logbook is wrong......
    under the hood pictures would be helpful if anyone can post them, so we can see what the differences are in the engine bay.

  6. #6
    Regular Member shadyone's Avatar
    Join Date
    Nov 2007
    Location
    Northants
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Its all in the software version, nothing visual bar the engine code.

  7. #7
    Regular Member Maverick's Avatar
    Join Date
    Jun 2005
    Location
    Leicester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mechanically, the 130 and 160 are identical. They use the same 16v engine so they will look the same.

    The V5 will state the Power

    The 160 states 118 kW
    The 130 states 96kW

    But there is a sure way to establish which one it is.

    Open the passenger door and look at the bottom of the black Vin plate stuck to the B pillar, it will state 118 kW if it is the 160. Then 96 kW if it is the 130.

  8. #8
    Regular Member dbrook007's Avatar
    Join Date
    May 2010
    Location
    Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation

    Cheers.....

    Right, re-checked the lettering on the back and the ti is in black, just that it didn't look black when I looked the first time... it's black with silver outline.. but the VIN plate says 118kW

  9. #9
    Regular Member silverhairedracer's Avatar
    Join Date
    Jan 2007
    Location
    ESSEX
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by dbrook007 View Post
    Cheers.....

    Right, re-checked the lettering on the back and the ti is in black, just that it didn't look black when I looked the first time... it's black with silver outline.. but the VIN plate says 118kW
    There you go ...........happy days and welcome to the "Insignia club",just come back from hols in the Yorkshiredales,car performed suberb,nothing like powering past another going up hill !

  10. #10
    Regular Member dbrook007's Avatar
    Join Date
    May 2010
    Location
    Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused

    Hi,

    Thanks silver h racer - Yorkshire great imho, it's where I live... pleased to have that sorted, just got to figure out this annoying vibration now :-(

    Cheers - Darren

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird noise from Signum CDTI 1.9 CDTI (150)
    By oneightycd in forum Diesel Engine related
    Replies: 1
    Last Post: 22nd June 2007, 22:27
  2. CDTi 120bhp Vs CDTi 150bp
    By bennyk in forum Diesel Engine related
    Replies: 25
    Last Post: 6th December 2006, 23:45
  3. CRD2 Tuning Box for V6 CDTi or 1.9 CDTi
    By The Doc in forum Parts for sale
    Replies: 2
    Last Post: 20th October 2006, 21:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •