User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Advice needed........

  1. #1
    Regular Member axelf's Avatar
    Join Date
    May 2009
    Location
    chester le street
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Advice needed........

    My wifes dad has a petrol 1.8 vectra...went for the MOT and failed on the emmisions...he has changed 2 lambda sensors, and the emmisions light has come on...How do we get that off?...It also wont hold the revs at 3000 for the test, what do you think could be causing that? It has 80000 on the clock , any help would be appriciated....Told him to get rid and get an oiler.............Thanks Tony...

  2. #2
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    You can normally clear faults by removing the battery for 10 minutes and if the fault isn't present it should remain off, as for the not holding revs does it just die away and you have to apply more throttle how does it drive if mostly town work done then take it out for a good thrash to clear it out

  3. #3
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the faults will be preventing it holding the revsas its in reduced power mode and wont allow higher revs ...they need to be read and the appropriate parts cleared - then the car needs taking for a good thrashing as i suspect that the car is probably coaked up and this is why the emissions lights keep coming on..

    0-Large smile ......every time it's driven

  4. #4
    Regular Member axelf's Avatar
    Join Date
    May 2009
    Location
    chester le street
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It will rev right through the range, but on the test you have to hold it at 3000....it just slowly drops off. Then you need to add more pressure..The car drives fine but never on a long run.......What about the throttle body, egr...i know i cleaned mine out and it made a differance...Do petrol 1s have the same????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Advice Needed
    By Doddy01 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 4th November 2010, 15:35
  2. a little advice needed please
    By mublin in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 26th August 2010, 16:11
  3. advice needed
    By iasha in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 10th July 2009, 10:42
  4. advice needed
    By taxidriver50005 in forum Bodywork & Interior
    Replies: 4
    Last Post: 1st June 2009, 15:30
  5. advice needed
    By lizard in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 12th November 2008, 19:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •