User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Thudding Noice - reasons?

  1. #1
    Regular Member dolf.peeters's Avatar
    Join Date
    Nov 2009
    Location
    Eire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Thudding Noice - reasons?

    Lads,

    When I'm driving along I'm getting a thudding noice from the rear of the car when running ove rhte smallest little bumps on the road.

    The notorious rear arms were replaced recently by the previous owner.
    While my car was on the lift for a service today, my mechanic(who also happens to be my brother in law) checked all the linkages, the shocks,springs, bushes and all is ok underneath.

    I've already taken out the parcel shelf and drove around for a few days, noise still there, so that rules that out


    now, anyone else have/had this issue? Is there a common reason for this?

  2. #2
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Spare wheel? tool bits?

  3. #3
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    291 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    dead body in the boot?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  4. #4
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    a lot of vec cs had problems with the hatch boot locks could it be the hatch or boot moving?

  5. #5
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    As above, forgot about that. mine did that till i pulled out the boot lid rubber stoppers a bit...

    Nip outside and keep the boot shut, but pull the boot handle up with one and and push down on the top with the other... check if there's play...

    There was in mine and one of the catches was broken so i taped them up and jammed them in

  6. #6
    Regular Member dolf.peeters's Avatar
    Join Date
    Nov 2009
    Location
    Eire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by leemarksmith View Post
    Spare wheel? tool bits?
    nah, there all secure

    Quote Originally Posted by plasma View Post
    dead body in the boot?
    nah, I desolve them in a barrell of acid on the day of killing ...it's tidier and no nasty smells in the car

    Quote Originally Posted by leemarksmith View Post
    As above, forgot about that. mine did that till i pulled out the boot lid rubber stoppers a bit...

    Nip outside and keep the boot shut, but pull the boot handle up with one and and push down on the top with the other... check if there's play...

    There was in mine and one of the catches was broken so i taped them up and jammed them in
    one of the catches? dont the boots just have one catch? I'll have a look tomorrow

  7. #7
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Sorry, not catches. Rubber stoppers. there's one either side under the hatch lid...

    they strike this bit on shutting


  8. #8
    Regular Member dolf.peeters's Avatar
    Join Date
    Nov 2009
    Location
    Eire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nice one, will try that first thing

  9. #9
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dolf.peeters View Post
    nah, I desolve them in a barrell of acid on the day of killing ...it's tidier and no nasty smells in the car













  10. #10
    Regular Member dolf.peeters's Avatar
    Join Date
    Nov 2009
    Location
    Eire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by leemarksmith View Post
    Sorry, not catches. Rubber stoppers. there's one either side under the hatch lid...

    they strike this bit on shutting


    checked them this morning, wasnt them.

    Yesterday 'we' checked all the underneath on the lift, so today 'we' put her over the pit and checked all bushes, etc again, still all alright.

    I had another look at the tailgate and found the driverside boot ram is shagged, and seems to be 'knockin' about in the little channel when the boot is closed, so might try replacing them and see how things go

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Light thudding felt through car at any speed...
    By Sk1pr@ in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 29th November 2012, 00:34
  2. Irritating noice from rear roof area
    By peterman63 in forum Bodywork & Interior
    Replies: 7
    Last Post: 28th December 2008, 19:34
  3. Rear End Thudding
    By north in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 18th August 2007, 19:52
  4. Thudding from rear
    By carl bear in forum Suspension, Wheels & Brakes
    Replies: 25
    Last Post: 25th January 2007, 18:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •