User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: parking sensors

  1. #1
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default parking sensors

    hi all i fitted some aftermarket parking sensors the other week and have noticed that when i put it in reverse it keeps beeping when im not near anything but when i put the brakes on it stops??? and also today ive noticed that if the lights are turned off it doesnt do it so turned the lights on and it started beeping very confused have i wired it to the wrong wire? the senors still work if i get close to anything but the continuous beeping is driving me insane!!

  2. #2
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone??

  3. #3
    Regular Member Bethan39's Avatar
    Join Date
    Jul 2005
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you connect one wire to earth then the other to the reversing light wire?

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Bethan39 View Post
    Did you connect one wire to earth then the other to the reversing light wire?
    Thats sounds like SOUND advice

    Did you connect it to the correct live?
    Now I need a turbo to keep up!

  5. #5
    Regular Member connery-sri's Avatar
    Join Date
    Feb 2010
    Location
    Basildon, Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


    Mine only turns on when reverse gear is engaged.
    Powered by reverse lights.

  6. #6
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like you wired it into the wrong wire chap.

  7. #7
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the live is connected to the number 2 wire is this right? i was told it was the black/white one but there is more than one? they still work correctly but its the beep beep beep!!! that comes on even when you are nowhere near anything when the headlights are on then if i press the brake pedal it doesnt do it? otherwise they are fine here is a pic could someone tell me if i have connected it to the right one?? tia

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OE Parking sensors
    By Dippy-Vx-line Red in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 19th January 2012, 19:02
  2. parking sensors
    By happypostie in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th December 2009, 02:04
  3. HELP parking sensors
    By lee11 in forum Troubleshooting
    Replies: 5
    Last Post: 4th December 2009, 13:38
  4. Parking Sensors! Help!
    By Schui1024 in forum Electrical & ICE (including SatNav)
    Replies: 28
    Last Post: 5th October 2009, 23:52
  5. Parking Sensors
    By Mick B in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 30th March 2008, 21:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •