User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Uh oh!

  1. #1
    Regular Member gizmo10119's Avatar
    Join Date
    Jul 2005
    Location
    Cambridgeshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Uh oh!

    Ive just unplugged my tuning box after about 9 months of trouble free motoring and guess what........car with a spanner throug it

    whats going on???!!

  2. #2
    Regular Member Spikey©'s Avatar
    Join Date
    Dec 2005
    Location
    In the sponge-monkey tent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Might just be the ECU throwing a bit of a wobbler while it gets used to the change in fuelling. It may well go away after a few miles and a few restarts.

  3. #3
    Regular Member gizmo10119's Avatar
    Join Date
    Jul 2005
    Location
    Cambridgeshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i hope so its being traded in at the weekend!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •