User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Z28net- Couple questions

  1. #1
    Regular Member
    Join Date
    Jan 2009
    Location
    Brockley-south london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Z28net- Couple questions

    Does any one know if any of the sensors are coded. i.e need to be kept with the engine/ecu when changing engines.


    I'm pretty sure i've read when the 280bhp engines came out they had revised cam gears. Does anyone know if this is true at all.


    I've just stuck a 280bhp engine in my 255bhp and it refuses to start although did at first. I'm pretty sure it's something to do with the VVT or timing as it floods the engine, i'm getting a spark, good compression but just won't start.

    Any help/pointers would be appriciated.

  2. #2
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you used the ecu that goes with the engine or the one that was originally with your car?

  3. #3
    Regular Member
    Join Date
    Jan 2009
    Location
    Brockley-south london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the one originally with the car.

  4. #4
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats probably your answer then, your ecu isn't mapped to that engine and there is probably some stuff on it that is coded somewhere, I'm not 100% tho but sounds like the ecu and the lump aren't talking to each other.

  5. #5
    Regular Member
    Join Date
    Jan 2009
    Location
    Brockley-south london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Isn't mapped?? They are both z28net's just need to know about the cam gear changes. I just finished changing over the vvt sensors and still no joy as every sensor has been changed form my old engine. No fault codes come up.

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lee866 View Post
    Isn't mapped?? They are both z28net's just need to know about the cam gear changes. I just finished changing over the vvt sensors and still no joy as every sensor has been changed form my old engine. No fault codes come up.
    Both engines will run a different map.
    Now I need a turbo to keep up!

  7. #7
    Regular Member
    Join Date
    Jan 2009
    Location
    Brockley-south london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Run a different map in what sense? Due to the difference between the 255 and 280 to make the extra power? If so I know that the map's are different but are the engines different internally causing the 255 ecu not to work with the 280 engine.


    eg z20let and z20leh's have different map's but i could take a z20leh stick it in a mk4 and run it on my LET ecu.

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have no idea
    Now I need a turbo to keep up!

  9. #9
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know it might sound daft but try swapping the injectors they might be coded to the ecu.

  10. #10
    Regular Member
    Join Date
    Jan 2009
    Location
    Brockley-south london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    done that already

    I know alot of diesels have there injectors coded so swapped them over.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A couple of questions.
    By Saxman in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 25th April 2012, 16:16
  2. couple of questions........
    By signum03 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 26th September 2009, 14:55
  3. Couple of small mods (Pics) and a couple of questions
    By bigdan in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 30th January 2009, 18:18
  4. Couple of questions
    By StephNET in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 28th January 2008, 01:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •