User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Air Con ???

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    Motherwell Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Air Con ???

    My air con has stopped working and as I have had nothing but bother with it (even repaired under warranty) and not wanting to spend anymore money filling it up, decided to ignore it. Recently I have now got a strange noise that is not too loud but you can hear it. It only occurs when car is moving, I have checked all the usual places, gear box, turbo but I just cant figure out what it is. Hence I think its the air con, anybody had similar noise (low whine if a descrption is needed). Car is running fine. 56, 1.9cdti.

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It will only be the aircon if it was on whilst you heard the noise. Although the compressor would basically be nearly always running while the engine is on and the aircon is also on.
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Sep 2008
    Location
    Motherwell Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Big sig, thanks. No, air con compressor won't switch on unless it has enough gas apparently. The system is empty so the air con is never on.

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its most probably not the A/C then. Have you tried to see if you can stop it when moving by depressing the clutch etc?
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Sep 2008
    Location
    Motherwell Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes tried all that as I thought it was the gear box/clutch. I had a mechanic have a listen and he could not put his finger on it, his advice was to let it develope and then identify it, but as I said its more annoying than loud. He did mention air con as that is the only other moving part he could think of.

  6. #6
    Regular Member alanv6's Avatar
    Join Date
    Nov 2007
    Location
    weymouth, dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Probably one of the aux belt tensioner bearings, usual problem..

  7. #7
    Regular Member
    Join Date
    Sep 2008
    Location
    Motherwell Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Alanv6, thanks is this something you have come across in the past?

  8. #8
    Regular Member alanv6's Avatar
    Join Date
    Nov 2007
    Location
    weymouth, dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah usually, its usually the idle next to the air con compressor.

  9. #9
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd agree with Alan, it could be one of the idlers on the auxillary drive belt, could be the bearing in the tensioner itself, could even be the clutch pulley on the alternator, try flicking the auxillary belt off and go for a short drive to see if the noise is still there, obviously dont go too far as you'll have no alternator to charge the battery. The only other possibility seeing as you've had problems with the A/C is the clutch on the compressor itself. Without hearing it or seeing it its hard to say but they're my best guesses. Hope you get to the bottom of it matey.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •