User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Intercooler

  1. #1
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default Intercooler

    Ok, i have upgraded my intercooler and had it on and running properly for 2 weeks now and the car seems to be behaving strangely. It doesnt appear to have any power loss but there are 2 things that get me and i cant work out why!

    Firstly the turbo seems to spool a lot less, i dont know if it is because the larger more solid pipes are holding the pressure better and it doesnt need to spool as long and is holding more air or if there is an error.

    Secondly the spanner light comes on randomly a lot! It may be because i reset the ecu and its learning again or something to do with the above query but i dont know.

    Can anyone advise or help?

  2. #2
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Doubt if the spanner light would come on when the ECU is re-learning. It is more likely that one of the engine parameters is going out of limits, maybe due to a non standard component now being in the system. Good luck!

  3. #3
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Is it possible you have a leak somewhere Dan?

  4. #4
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the spanner lights there for a reason and thats why the turbos not spooling as much it could be a "soft" fault - you need to read the code
    when it appears ...this will give you an idea as to why its occuring and what the probable cause is - read the code with the pedal test if it works

    then post up the results

    0-Large smile ......every time it's driven

  5. #5
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    Quote Originally Posted by wickedwillie View Post
    Doubt if the spanner light would come on when the ECU is re-learning. It is more likely that one of the engine parameters is going out of limits, maybe due to a non standard component now being in the system. Good luck!
    I thought that may be the case but was trying to be hopeful lol

    Quote Originally Posted by john.robertson2 View Post
    Is it possible you have a leak somewhere Dan?
    No i made sure there was no leaks and have even upgraded to t clips all round

    Quote Originally Posted by deztroyer View Post
    the spanner lights there for a reason and thats why the turbos not spooling as much it could be a "soft" fault - you need to read the code
    when it appears ...this will give you an idea as to why its occuring and what the probable cause is - read the code with the pedal test if it works

    then post up the results
    How do i do the pedal test?

    The car is running fine now and not a single problem over pvs weekend but it seems like the boost sensor problem still persists

  6. #6
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does the new intercooler flow better than the standard one? The standard ones are already supposed to be quite good, and are certainly much better than the standard ones on Ford TDCI's.

  7. #7
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    yea i believe it does, it is an upgrade bar and plate after all

  8. #8
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    member of the smoke patrol 230bhp+
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    got any pics of what you have put on the car

  9. #9
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    i dont have a pic at the moment but its the xspower one on ebay. i think the same as dean used in his conversion

  10. #10
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    Following on from this, i seem to of sorted it by accident lol. I fitted a breather filter and as the pipe goes to the tube after the maf i decided to add another ne there as a maf bypass and it works brilliant! lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. intercooler?
    By justin32 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th January 2013, 17:09
  2. Intercooler
    By beat275 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 2nd January 2012, 12:36
  3. Standard intercooler v front mount intercooler
    By tommytonguedj in forum Engine & Drivetrain
    Replies: 1
    Last Post: 29th June 2011, 09:58
  4. Intercooler
    By user999998 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 16th May 2008, 11:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •