User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Spanner and limp mode

  1. #1
    Regular Member
    Join Date
    Dec 2009
    Location
    KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Spanner and limp mode

    Hi All

    While driving the spanner and car symbol pops up and the car goes into limp mode. It usually occurs after 20 mins of driving.

    Is there anyone in Folkestone, Kent with a machine that can read the fault codes or does anyone know any tricks to get rid of the annoying fault?

    Ashley

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Try this method. It will at least give you the fault code.
    http://www.vectra-c.com/forum/showthread.php?t=81742

  3. #3
    Regular Member tj56's Avatar
    Join Date
    Apr 2008
    Location
    Tyne and Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi m8
    The wife used to get this on her 53 plate 1.9 cdti.
    The EGR valve was sticking because of caked on soot.
    If your car is a diesal then worth trying out the how to (which you will find in the HOW TO section)

    good luck

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Quote Originally Posted by 123ashleyp View Post
    Hi All

    While driving the spanner and car symbol pops up and the car goes into limp mode. It usually occurs after 20 mins of driving.

    Is there anyone in Folkestone, Kent with a machine that can read the fault codes or does anyone know any tricks to get rid of the annoying fault?

    Ashley
    What engine have you got buddy, that would be a great help

    Quote Originally Posted by ed taylor View Post
    Try this method. It will at least give you the fault code.
    http://www.vectra-c.com/forum/showthread.php?t=81742
    unless it's a DTi as it won't work

    Quote Originally Posted by tj56 View Post
    hi m8
    The wife used to get this on her 53 plate 1.9 cdti.
    The EGR valve was sticking because of caked on soot.
    If your car is a diesal then worth trying out the how to (which you will find in the HOW TO section)

    good luck
    A 53 plate cdti

  5. #5
    Regular Member tj56's Avatar
    Join Date
    Apr 2008
    Location
    Tyne and Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john.robertson2 View Post
    What engine have you got buddy, that would be a great help



    unless it's a DTi as it won't work



    A 53 plate cdti
    oops, well def a 53plate and a diesal anyway

  6. #6
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Sorry mate, wasn't being picky just thought you had a rare motor lol.

  7. #7
    Regular Member tj56's Avatar
    Join Date
    Apr 2008
    Location
    Tyne and Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john.robertson2 View Post
    Sorry mate, wasn't being picky just thought you had a rare motor lol.
    lol, no worries, my mistake as she now has a facelift 1.9cdti
    i get confused timesomes lol

  8. #8
    Vectra-sport Admin Dre's Avatar
    Join Date
    Dec 2009
    Location
    Vectra-sport Admin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXD




    Default

    give the boost sensor a clean up and the egr valve

    hth

  9. #9
    Regular Member
    Join Date
    Dec 2009
    Location
    KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    HI All

    Its a 03 plate 2.0 Dti

  10. #10
    Regular Member
    Join Date
    Dec 2009
    Location
    KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    where can I find the boost sensor ??

    I have cleaned the egr as it was very clogged using the HOW2 on here

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner Light but no Limp Mode
    By GazVXLINE170 in forum Vectra C / Signum Car Chat
    Replies: 31
    Last Post: 28th July 2010, 13:07
  2. 2.2 DTi Spanner & Limp mode
    By pfj in forum Engine & Drivetrain
    Replies: 11
    Last Post: 26th March 2010, 13:57
  3. limp home mode but no spanner light??
    By mick 1986 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 5th April 2009, 12:22
  4. Replies: 33
    Last Post: 30th December 2008, 19:08
  5. spanner light on 2.2 dti and goes in to limp mode
    By thelad in forum Engine & Drivetrain
    Replies: 7
    Last Post: 14th March 2008, 21:48

Visitors found this page by searching for:

53 plate vectra 2ltr limp mode

vauxhall vectra 2.0 dti 53plate limp mode

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •