User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Help

  1. #1
    Regular Member CraigoT's Avatar
    Join Date
    Mar 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help

    i was driving to work today and as i got to 70ish my vec 2.0dti went into limp mode now its done it about 3 times since then always around 60-80mph depending on what gear im in and how many revs iv got.

    so can anyone advise me on what to do to try fix this as money is low at this point in the month and id like to do it myself.

    also is the car safe to drive if i dont let it go into limp mode as i need to drive to work for the rest for the week

    Thanks Craigo

  2. #2
    Regular Member slick91's Avatar
    Join Date
    Jul 2009
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not sure if this is a egr valve fault but sounds like it.............

  3. #3
    Regular Member CraigoT's Avatar
    Join Date
    Mar 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so if i followed the how2 about cleaning this it may fix it ?

  4. #4
    Regular Member slick91's Avatar
    Join Date
    Jul 2009
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by CraigoT View Post
    so if i followed the how2 about cleaning this it may fix it ?
    not sure but think so mate it wont do any harm in trying

  5. #5
    Regular Member CraigoT's Avatar
    Join Date
    Mar 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well il try this tomorrow night any other help would be good

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •