User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: stuttering turbo on 2.0t

  1. #1
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default stuttering turbo on 2.0t

    guys after a hard day booting my car the turbo started to stutter when putting my foot down. the stuttering starts about 3000rpm, if i put my foot down slowly then the turbo spins up and delivers the power smoothly as expected..

    The car is remapped to just over 230bhp and has been fine until now.. the only odd thing was the petrol smell (only when really booting it) you only notice this with the window open.

    It has uprated siemens deka injectors and the sparkplugs are relatively new Denso Iridium plugs..

    having googled 'stuttering turbo' i can find references to a failing coil pack, does this sound right..? I have not had chance stick my opcom or tech2 on it yet, will do that tomorrow lunchtime.

    Any ideas on these?
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  2. #2
    Regular Member
    Join Date
    Jun 2010
    Location
    prestatyn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    coulb be anthing mate i have had some things go that make me think its goingto be really expensive due to the symtoms car i showin me but touch wood only been cheap things these engines seem bullet proof,i find most things that have gone wrong on have only put it into safe mode no spluutering so could be coil pack,there indival on the 2.0t but till you plug it in you wont know 100%

  3. #3
    Regular Member
    Join Date
    Jun 2010
    Location
    prestatyn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry about last post i have a wireless keyboard and it keeps missing letters and spaces out

  4. #4
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi Nige,

    was the car mapped for the larger injectors -or were these added afterwards??

    it sounds like its an overfuelling issue from where its been running "hot" then when its backed off its still pushing too much fuel into the system ...

    0-Large smile ......every time it's driven

  5. #5
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    it was remapped for the injectors, fitted at the same place and then the map was done...
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  6. #6
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    didnt doubt it had been done correctly Nige, but the question needed asking ...its a strange one it mabe that one or more of the injectors is either leaking or gassing back past its seals - needs futher investigation

    0-Large smile ......every time it's driven

  7. #7
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    yeah its what i thought.. Opcom has just come up clear, no fault codes on the car. Will see what the remappers have to say on the matter..
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  8. #8
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    this is the problem with modern engine management it will self adapt to cope with the issue until such as time that its damaged another component...then its hand in your pocket time

    0-Large smile ......every time it's driven

  9. #9
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    i have just removed the map and put it back to standard and took it up the road, no problems at all. I pulled over an reapplied the remap and set off again.. the car stuttered a little to start with but nothing like it did yesterday, it seemed to level out and stopped stuttering a few miles down the road.. unfortunately i do not have my wallet with me to fill her up and go for a long drive (its also my lunch hour).. Will give a hoofing onthe way home tonight if there is a break in the traffic to see if it come back, mind you all was fine after the remap was initially put on it only started stuttering after 100 miles of hard driving..
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  10. #10
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it CAn take longer for faults to develop dependant on driving style conditions and other external contirbutary factors - ambient temp vehicle temp current gear and vehicle load etc - mine could/would be fine for days then .....lhm on an overtake ....made it unnerving going for an overtake and wondering if you would make it ---- replace both the solenoid valves the and a few other sensors.... finally its the recirc dump valve diaphram thats weakened and when hot softer then when cold...so replaced that and the car worked like a dream - but mine did not stutter or have a fuel smell - so yours is definitley a different fault - still potential overfueling or leak on the washers/seals on the injectors

    0-Large smile ......every time it's driven

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. stuttering uphill
    By ALD in forum Engine & Drivetrain
    Replies: 9
    Last Post: 28th October 2017, 15:47
  2. Cdti stuttering
    By gtirobbie in forum Engine & Drivetrain
    Replies: 38
    Last Post: 23rd June 2012, 16:38
  3. Stuttering turbo
    By Ronnie-29 in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 6th February 2012, 21:30
  4. Stuttering 2.2 Elite
    By Dogsbodyone in forum Engine & Drivetrain
    Replies: 3
    Last Post: 4th November 2011, 00:54
  5. 2.2 Dti stuttering under load - help
    By Boyden in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 20th December 2009, 20:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •