User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: to those who have fitted reverse cameras!

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    Cambridgeshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default to those who have fitted reverse cameras!

    simple really HOW??

    screw into bumper
    run wire through Number plate light grommet?
    take a postive from rear fuse box?
    earth in spare wheel well?

    does that sound about right or is there an easier way??

  2. #2
    Full Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Depends on what you're running it to as regards a display source, but yes that's pretty much it mate. Jsut make sure when it's outside the bodyshell it's well protected from the elements, and a permanent live is better than taking the power from the reverse lights as I found with mine - the control signal was causing the screen to switch over before the camera was powered up enough to send a signal, so it was just flipping back tot he main screen without showing anything...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my reverse camera nOw fitted
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 16
    Last Post: 9th December 2012, 20:01
  2. My Pioneer & Reverse Camera Fitted
    By Mark2.2 in forum ICE Gallery
    Replies: 12
    Last Post: 16th February 2012, 22:11
  3. Flat battery... Coincidence that I've just fitted reverse sensors?
    By DNS in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 7th February 2011, 18:05
  4. got me reverse sensors fitted at last
    By solorider in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 20th January 2009, 14:55
  5. Just fitted my Reverse Sensor
    By markm in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 6th March 2008, 21:37

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •