User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: HELP Alarm keeps going off !!!!!!!!!

  1. #1
    Regular Member stuart813's Avatar
    Join Date
    Mar 2010
    Location
    gosport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default HELP Alarm keeps going off !!!!!!!!!

    Went out in the car earlier and now the alarm keeps going off i have no clue why or what to do about it and i don't want to leave the car unlocked.

    SOMEONE PLAESE HELP!!!!!!!!!!

  2. #2
    Regular Member kman247's Avatar
    Join Date
    Nov 2008
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by stuart813 View Post
    Went out in the car earlier and now the alarm keeps going off i have no clue why or what to do about it and i don't want to leave the car unlocked.

    SOMEONE PLAESE HELP!!!!!!!!!!
    Check the switch under the bonnet , its a common failure

  3. #3
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    First thing would have to be check all doors etc closed, anything electrical off - if you have a sunroof check it's fully shut and wind effects could set the motion detector part off. In other words, make sure there is no reason for it to be going off.

  4. #4
    Regular Member stuart813's Avatar
    Join Date
    Mar 2010
    Location
    gosport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Grumpy1954 View Post
    First thing would have to be check all doors etc closed, anything electrical off - if you have a sunroof check it's fully shut and wind effects could set the motion detector part off. In other words, make sure there is no reason for it to be going off.
    Done all that still the same

  5. #5
    Regular Member stuart813's Avatar
    Join Date
    Mar 2010
    Location
    gosport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kman247 View Post
    Check the switch under the bonnet , its a common failure
    Might seem a silly question but how do i do that???

  6. #6
    Regular Member suggs1971's Avatar
    Join Date
    Feb 2009
    Location
    east cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Pop the bonnet so its on its first catch, set the alarm then open the bonnet fully, this will test the switch.

  7. #7
    Regular Member kman247's Avatar
    Join Date
    Nov 2008
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by stuart813 View Post
    Might seem a silly question but how do i do that???

    lift the bonnet and just behind the airbox should be a plunger type switch , it might have come away from its location , if so thats your problem just ty-wrap it in place , will work a treat

  8. #8
    Regular Member stuart813's Avatar
    Join Date
    Mar 2010
    Location
    gosport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by suggs1971 View Post
    Pop the bonnet so its on its first catch, set the alarm then open the bonnet fully, this will test the switch.

    Just been uot to the car and tried it. Alarm went off so i reset it and closed the bonnet and set the alarm and fingers crossed all seems fine.

  9. #9
    Regular Member suggs1971's Avatar
    Join Date
    Feb 2009
    Location
    east cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fingers crossed for you m8.

  10. #10
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 9-3 Wagon

    Trim : Turbo Edition

    Engine : TID (1.9 16v)

    Year : 2010

    Mileage : 137000

    Default

    Is that an Estate? If so, the main reason for the alarm going off in an estate is the glass breakage wire that runs round the rear glass.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car alarm keeps going off
    By si_hoss in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th April 2015, 18:37
  2. Alarm keeps going off?!
    By Ben Chiles in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 17th April 2012, 22:26
  3. Alarm led?
    By Vectra Karl in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 9th January 2012, 22:43
  4. alarm keeps going off
    By the fisherman in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 25th July 2011, 01:22
  5. how do i get to my alarm??
    By bangty 1 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 5th November 2010, 19:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •