User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Roof loom problems...

  1. #1
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Roof loom problems...

    To top a really **** day off...

    I slammed the rear door of my car and the blooming rear light cluster fell out of the roof and the loom has pulled out of it.

    I'm a little miffed today to say the least, so really didnt need this too LOL.

    So, can I just cut a few millimetres off the end of the loom and solder it back on to the light cluster? Is that how its held in place to the cluster block?

    Thanks people

  2. #2
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone???

  3. #3
    Regular Member booker413's Avatar
    Join Date
    Apr 2010
    Location
    West sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it should plug on mate, have you still got the plug?

  4. #4
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    think he meant he resoldered the ribbon to the plug =(block) ?? maybe wrong .....any wav does it work now ???

  5. #5
    Regular Member kman247's Avatar
    Join Date
    Nov 2008
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good luck Nick and make sure your iron is a temperature controlled one so you can turn it down low. i once done a signum that someone had decided to pull out the rear light on , ideal if you have some spare hands on hand to do this.

  6. #6
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry, what I meant was the ribbon has split at the connection to the light cluster thingy... I guess the plug? Does the rear light have a plug to the loom? (Guess that would make sense) So I guess the plug is still attached to the light (DOH!)

    When the light cluster thing feel from the roof, the loom couldnt take the weight and parted where it joins the light.

  7. #7
    Regular Member Ollie's Avatar
    Join Date
    Jan 2010
    Location
    Towcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate (150) Nav

    Trim : SRi

    Engine : 1.9 CDTi (150)

    Year : 2006

    Mileage : 126000

    Default

    I would say it must have already been weakened then - the rear light weighs next to nothing. I have left my whole ultrasonics/lights cluster/sunglasses case console hanging down from the loom without a problem. It sounds like it could have been damaged during installation and that 'drop' was the last straw. You might be able to take the connector plug apart, carefully strip some plastic from the wiring loom, put it back in and clip it back together. I can't remember if it's a 'unclip/clip' type connector or if it's a 'fused-together' type. You might be able to force apart and glue it back anyway.

    I broke the loom for my rear light, whilst trying to get it out of the white sticky fabric tape securing it to the roof lining when putting mine in. I scraped the plastic off the tracks either side of the break and soldered a small piece of wire across the join then taped it all up. It was tricky but works. Good luck!

  8. #8
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well fitted a new roof loom that I forgot I had bought of a member a while a go, also managed to finally fit my Dimming mirror and rain sensor. All works fine.

    One thing thou...

    I now have an extra connection that goes to the back and a spare wire that says "Park assist" but it stops around the rear internal lights... Any idea what part of the Parkipilot its for? I have the rear parkpilot fitted.

  9. #9
    Regular Member
    Join Date
    Mar 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Speaker from what I've read recently.

  10. #10
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My speaker is in the side of the boot. It is fitted into the wall itself.

    But a speaker is what I was thinking too.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Roof loom
    By Rob h in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 29th November 2012, 12:14
  2. Roof loom help
    By Gubmint Agent in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 15th January 2012, 23:15
  3. Roof Loom or not ?
    By spennny in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 17th February 2009, 17:41
  4. Roof Loom
    By spennny in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 8th January 2009, 20:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •