User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: 2.0 turbo funny noise?

  1. #1
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0 turbo funny noise?

    Just popped the bonnet of my car after noticing a funny noise

    When the car is idling its fine but when you dab the throttle a little there is a rattle type noise, seems to be coming from the back of the block around the air intake/turbo area, also when i lift off it seems like there is a rattle from the block itself. The rattle in the block does sound chain likebut im really not sure what the noise if at the turbo area...

    Ideas?

    BTW the car has just turned 40k and has a full service history..

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Steven,

    stick you head under the car - more probably a heat sheild fractured on its mounting

    0-Large smile ......every time it's driven

  3. #3
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers Dez, will go and have a gander once its cooled down a little

  4. #4
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Been under the car and everything is fine.

    When it is sitting idling there is a tapping noise that it has never had before too, better get it into the garage, as i have been reading over on Z22SE that it could be a sign of the chain on the way out..

  5. #5
    Regular Member
    Join Date
    Sep 2008
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had this on my 2.0T last month. In the end it was only the engine lifting 'eye'. The mounting bolts had worked loose - its located at the rear of the engine near the top - easy to get to.

    Maybe if you're lucky it might be the same.

    David.

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Steven View Post
    Been under the car and everything is fine.

    When it is sitting idling there is a tapping noise that it has never had before too, better get it into the garage, as i have been reading over on Z22SE that it could be a sign of the chain on the way out..
    The fix for the z22 is to fit the NET's chain tensioner.
    Now I need a turbo to keep up!

  7. #7
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by davidj387 View Post
    Had this on my 2.0T last month. In the end it was only the engine lifting 'eye'. The mounting bolts had worked loose - its located at the rear of the engine near the top - easy to get to.

    Maybe if you're lucky it might be the same.

    David.
    Checked everything over that could have been loose/rattling including the lifting eye and everything seems fine. Mark (gsi3.2)thinks its the balancer shaft/water pump chain so i better get it to the garage.

    Cheers for the input guys

  8. #8
    Regular Member Super T's Avatar
    Join Date
    May 2007
    Location
    On the Levels
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good luck hope you get it sorted soon.

  9. #9
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Super T View Post
    Good luck hope you get it sorted soon.
    Cheers Terry. Im currently stuck working on Tiree and we head away to Olu Deniz on saturday for a fortnight, so will get it sorted when i come home.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. funny noise??
    By iasha in forum Suspension, Wheels & Brakes
    Replies: 1
    Last Post: 13th April 2011, 22:26
  2. Air Con ... Funny Noise?!
    By JDX-SRI in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 4th May 2010, 17:53
  3. Funny Noise
    By cooky516 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 20th February 2010, 22:32
  4. Funny Noise
    By ianuk in forum Engine & Drivetrain
    Replies: 0
    Last Post: 9th November 2009, 16:56
  5. funny noise.....
    By david.aka.judas in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 8th October 2009, 00:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •