User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: car with spanner going through it?

  1. #1
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default car with spanner going through it?

    when i turn my ignition on im getting a pic of a car with spanner going through it in the small square screen below the rev counter. not sure what it is can anyone shed any light on it

  2. #2
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It means you have a problem some where. Is it driving ok? You need to get tthe codes read which will point you in the right direction. You can get it done by the dealer, local garages or you can buy code readers of ebay from between £25 - £55.

    If you are lucky there may even be a local member on here willing to read your codes for beer tokens.

    Keep us posted whaat you find out.

  3. #3
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yesterday my keey come appart. out of interest i tried starting without the imobbiliser part attatched obviolsy nothing happened. its been like it since then. ive just disconnected the battery ill leave it for half hour & c what happens

  4. #4
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    reconnect the battery still the same
    cars running fine though

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If it goes out when the engine is running then it's a non active fault and will clear as long as it doesn't see it or another one again.
    Now I need a turbo to keep up!

  6. #6
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    how do i go about clearing it mate?

  7. #7
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    To clear the code it can be done via code readers (bought of ebay) or dealers/garages.

    Again you may find a member on here that will do it for you.

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It will clear after 30 or so restarts - ignition off and back on again, or take the battery leads off for half hour to wipe the memory - just make sure you have the radio code if you need one.
    Now I need a turbo to keep up!

  9. #9
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If the battery has been disconnected for at least 30 minutes and the Engine Warning light is still coming on, then a non-dependent sensor has failed
    The usual one is the camshaft sensor, the engine will still run as the EMS can still work out the timing from the crankshaft sensor
    However if the crankshaft sensor starts to wear out or fail, then the engine will be put into safe mode

    As above, you need to get the EMS read for the fault code
    You may be able to use the "pedal" method as there is a fault code present
    Equally, you could leave it until the next service

  10. #10
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unhappy

    i dont think it a sensor as i said its only been happening since yesterday when my key came appart & out of interest im my stupidity i tried starting the car without the imobbiliser part attatched to the key obviously nothing happened. except for this fault. ive left the battery off for over a hour (with the negative disconnected - is this correct) & the fault is still there

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help - Spanner, then no spanner!
    By Ricksh in forum Engine & Drivetrain
    Replies: 5
    Last Post: 1st October 2012, 12:04
  2. Oil can/spanner 1.000 .what is this mean?
    By Dobs in forum Engine & Drivetrain
    Replies: 10
    Last Post: 9th April 2011, 20:26
  3. Spanner
    By BigWilko in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 15th December 2010, 20:09
  4. My spanner is always on.....??
    By smiley-sri in forum Engine & Drivetrain
    Replies: 6
    Last Post: 1st October 2009, 18:54
  5. Oil can with spanner
    By Darryl2.2DTI in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 21st May 2009, 01:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •