User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: help possible timing chain problem

  1. #1
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused help possible timing chain problem

    every so often my car sounds like the top end has ran dry of oil when first starting but when it was making this noise yesterday i lifted the bonnet and it sounds like its coming from the timing chain. however if you turn it off and back on again it stops. checked oil level and its fine also put na engine flush in and changed oil but still making same noise.

    any help gratefully received

    regards john
    Last edited by signumturbo04; 6th June 2010 at 11:20. Reason: forgot to say its a 2.0t z20net

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It could just be the tappets have drained of oil over night. Best to get it checked by someone who knows what to look for though.
    Now I need a turbo to keep up!

  3. #3
    Regular Member vauxhall-john's Avatar
    Join Date
    Mar 2009
    Location
    fife, scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be the chain guides?? they are bad for going on the 2.2 petrol engines, so could be a similar idea on the turbo, hth

  4. #4
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It could be the tappets have gone dry over night as BigSig says or it could also be the chain tensioner has drained over night and you're getting a little bit of chain rattle til the tensioner fills up again.

  5. #5
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if i run it for 30 seconds when its rattling then switch it off and on again the noise stops

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Timing chain
    By dave_scarborough in forum Engine & Drivetrain
    Replies: 5
    Last Post: 27th April 2012, 22:30
  2. Timing chain kit please help!
    By benholden2010 in forum Engine & Drivetrain
    Replies: 37
    Last Post: 24th August 2011, 20:56
  3. timing chain
    By oldcommando in forum Diesel Engine related
    Replies: 9
    Last Post: 23rd August 2009, 19:35
  4. Timing chain??
    By wazza007 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 28th September 2008, 10:02
  5. 2.2 timing chain
    By Graeme in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 19th January 2008, 15:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •