User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Lights not working... when they are!

  1. #1
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Lights not working... when they are!

    A couple of days ago my Vec started telling me to check the left side brake light (lightbulb picture displayed on dash, and message/picture on centre screen). I had a look and it was working fine, as were all the other lights.

    Yesterday while driving along it started telling me to check my left side parking light too. Not done this yet.

    Anyone know what's going on with my car? I'm not too familiar with how the system works, could it be that the parking light is genuinely out but triggering a warning for the brake light instead? Or is the computer just going screwy?!

  2. #2
    Regular Member
    Join Date
    Sep 2006
    Location
    Suffolk.. any further east and i'll get wet feet!!!!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had this some time ago. The warning said that the right brake light was out, but it was working fine..... But I took out the bulb to have a look, and it was going black. I replaced the bulb and the warning went away.

    I think that the bulb out warning works on resistance, so if it changes (as it will as the bulb wears out) the system says the bulb is out.

    I may be wrong, but worth checking your bulbs.

    HTH

  3. #3
    Regular Member
    Join Date
    Jun 2007
    Location
    Black Country
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default



    Ususally after the warning has appeared the bulb blows pretty soon afterwards, but you could always try removing the bulb and cleaning it

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It will also use another one in it's place so you will still have one each side lit, just nor the same one.
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fog lights not working!
    By ben2996 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 9th November 2012, 21:46
  2. Help both fog lights not working
    By hothatch in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 9th March 2012, 14:11
  3. Hazard Lights Not working
    By horrox999 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 12th November 2011, 09:54
  4. lights not working
    By rave5 in forum General Chat
    Replies: 4
    Last Post: 8th December 2009, 00:16
  5. dashboard lights not working - help please
    By Ian in forum General Chat
    Replies: 8
    Last Post: 9th October 2006, 16:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •