User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: degreased and presure washed engine, now squeeling aux belt

  1. #1
    New Member
    Join Date
    May 2010
    Location
    wooler
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default degreased and presure washed engine, now squeeling aux belt

    just blasted my engine bay with presure washer, now my auxilary belt is squeeling like mad, tried wd40 on free running pully and tensioner, squeel goes away but then comes back 2 mins later, any1 had this before?

  2. #2
    Regular Member Hyperhart's Avatar
    Join Date
    Jan 2010
    Location
    Luton, Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Astra GTC VXR

    Trim : VXR

    Engine : 2.0t

    Year : 2013

    Default

    Don't hold to this but i was informed that it could be the alternator. When pressure washing the engine water will get in there.

  3. #3
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You have blown of all the dirt and grime that stopped it from squeeling, pressure washing the engine for me anyway is a no no.

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wd40 will also strip the grease from the tensioner.
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Nov 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Put a bit of talcum powder on your belt

  6. #6
    Regular Member
    Join Date
    Oct 2007
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    WD40 is designed to remove water and penitrate, not lubricate. It stands for 'water displacement and is the 40'th attempt to get it right!

    You need to gease up the tensioners, pulleys etc and it should stop the noise!

  7. #7
    New Member
    Join Date
    May 2010
    Location
    wooler
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    can only be the free running pulley on the alternator, didnt xctly pressure was down at the belts just cleaned the rocker cover off as it was covered in diesil, didnt exctly want the smell of fuel getting in2 the car

  8. #8
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A good product for cleaning bits like that is a can of brake cleaner or muck off degreaser both would do a great job of breaking down the oily dirt and would only clean the area you have sprayed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Aux Belt Tensioner - 2.0 DTi Engine
    By Boz657 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 22nd July 2012, 23:47
  2. Engine belt change
    By korbee in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 29th March 2011, 00:20
  3. Help with getting engine mount off/cam belt
    By Mads in forum Engine & Drivetrain
    Replies: 6
    Last Post: 9th March 2011, 22:14
  4. Squeeling from engine
    By Gortreck in forum Engine & Drivetrain
    Replies: 6
    Last Post: 14th December 2010, 14:51
  5. Engine Squeeling when started, hot or cold
    By benparker in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd August 2010, 16:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •