User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Revving your engine

  1. #1
    Regular Member v6boy's Avatar
    Join Date
    Aug 2005
    Location
    PRESTON
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Revving your engine

    Hi all, as you may know i have an ongoing problem, like a few others with the way my GSi idles. I just wondered, when i rev the car from idling, as the revs drop again towards idling the car is very juddery, as if it's gonna idle below 500RPM and cut out, but it just manages to maintain a constant idle engine speed. Also if i blip the accelerator, i.e rev the engine a few times, each blip makes the car judder.

    Are other peoples car's smooth from pressing the accelerator until it idles again or could i advise vaux of this to maybe help identify my problem quicker (it's booked in for Monday you see)

    Ta

    Russ

  2. #2
    Regular Member
    Join Date
    Mar 2006
    Location
    SOMERSET
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by v6boy
    Hi all, as you may know i have an ongoing problem, like a few others with the way my GSi idles. I just wondered, when i rev the car from idling, as the revs drop again towards idling the car is very juddery, as if it's gonna idle below 500RPM and cut out, but it just manages to maintain a constant idle engine speed. Also if i blip the accelerator, i.e rev the engine a few times, each blip makes the car judder.

    Are other peoples car's smooth from pressing the accelerator until it idles again or could i advise vaux of this to maybe help identify my problem quicker (it's booked in for Monday you see)

    Ta

    Russ

    I have spoke to a few GSI owners and a few have mentioned a little judder but not to your level.?? Mine is fine. Let's hope Monday you get it sorted out.

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    sorry mate, it's as smooth as hot butter.....

  4. #4
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Probably an airflow meter, there are many other things also that can cause that, cheap remedy to do for yourself is a can of injector cleaner in half a tank of fuel just to make sure you are getting a good spray pattern, dis unit will also cause this as well if it's on its way out. hth.

  5. #5
    Regular Member v6boy's Avatar
    Join Date
    Aug 2005
    Location
    PRESTON
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Bottle of STP injector cleaner in the petrol as we speak, thought i would run that through before Monday when i take it in, because i ain't having Vaux turning round and saying thats all it needs before they will have a proper look at it. As iv'e said before, it accelerates fine, you would think that there is some sensor or something in particular that could be failing purely when it's idling that they could pinpoint. Oh well fingers crossed.

    Thanks for the replies btw

    Russ

  6. #6
    Regular Member
    Join Date
    Mar 2006
    Location
    SOMERSET
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by v6boy
    Bottle of STP injector cleaner in the petrol as we speak, thought i would run that through before Monday when i take it in, because i ain't having Vaux turning round and saying thats all it needs before they will have a proper look at it. As iv'e said before, it accelerates fine, you would think that there is some sensor or something in particular that could be failing purely when it's idling that they could pinpoint. Oh well fingers crossed.

    Thanks for the replies btw

    Russ
    I woud'nt put anything through your tank, wait until vx stealers's have had a good look at the car. You might end up with more probs.................

  7. #7
    Regular Member Swatty's Avatar
    Join Date
    Jul 2006
    Location
    greenock
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi V6Boy, I used to have an idle problem on my Vec B which I cured by cleaning the idle control valve and throttle housing (standard problem as far as I know with Bs’).

    No probs with present GSi, rock solid at approx. 550 rpm, and no judder when I accelerate

    Hope you get it sorted (remember the extra footwork with the right foot only too well). Great fun if it stalls going round a corner and you lose the power steering .

    Cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sounds like a pipe is split on revving engine
    By marky2027 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th June 2012, 20:32
  2. 1.9 cdti 150 only revving to 3k rpm
    By RikD in forum Engine & Drivetrain
    Replies: 11
    Last Post: 23rd December 2010, 21:21
  3. Black soot/smoke when revving the engine
    By tigro in forum Engine & Drivetrain
    Replies: 20
    Last Post: 30th October 2010, 14:41
  4. engine noise when revving..
    By morri76 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 5th May 2010, 13:58
  5. VVT over revving issue
    By chrishaigh in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 19th March 2009, 22:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •