User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: boost flat spot boost????

  1. #1
    Regular Member
    Join Date
    May 2010
    Location
    woking
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default boost flat spot boost????

    hi i have a cdti 150 i have read about flat spot problems on the site but they always seem to be on about 1000-2000k before turbo spools up but i have no problem at that point mine comes on full boost 1300rpm very strong then half a second flat spot at 2000rpm then boosts again all the way to red line so boost flat booooossssttttt any ideas i had the egr done about 1k ago....

  2. #2
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    Sam it could be your boost sensor needing a clean
    Driving vauxhall,s for 30 + years
    and still loving it

  3. #3
    Regular Member Grimo72's Avatar
    Join Date
    Apr 2008
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as above mate, if you have had a EGR replaced due to it being full of kak

    you can guarentee that the boost sensor will be caked up............

  4. #4
    Regular Member
    Join Date
    May 2010
    Location
    woking
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how do i clean that is it an easy job

  5. #5
    Regular Member
    Join Date
    May 2010
    Location
    woking
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    found the how2 loks easy will try tomz as now have a crd-t to play with

  6. #6
    Regular Member pugs,signum's Avatar
    Join Date
    Mar 2008
    Location
    swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lgtuk View Post
    found the how2 loks easy will try tomz as now have a crd-t to play with
    nothing to it mate just under the engine cover middle back area at top of engine, just a bit of carb cleaner and a old toothbrush does the job quite nicely

  7. #7
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    has the swirl flap rod fallen off

  8. #8
    Regular Member Gazza36's Avatar
    Join Date
    Jan 2010
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have this problem and the boost sensor is clean, is there anything else it could be? The egr, manifold and 3rd injector mod have been done, cheers.

  9. #9
    Regular Member
    Join Date
    May 2010
    Location
    woking
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mattv6diesel View Post
    has the swirl flap rod fallen off
    herd this being mentioned alot what is it were do u find it?

  10. #10
    Regular Member pugs,signum's Avatar
    Join Date
    Mar 2008
    Location
    swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lgtuk View Post
    herd this being mentioned alot what is it were do u find it?

    Take off the cover on the top of your engine, at the back of the engine block look down a gap at the air inlet manifold and you should see a rod that connects to 4 small pots, the pots are the swirl valves and if the rod has come off and there is dirty oily substance seeping out aroung the pots then the inlet manifold will need changing!

    I have given a linky below where you will find a picture of a rod that has fallen off in the forth post! hope this helps!

    http://www.vectra-c.com/forum/showth...ght=glow+plugs

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No Boost/Irregular Boost
    By Seery_SRI in forum Engine & Drivetrain
    Replies: 5
    Last Post: 8th March 2011, 08:48
  2. Boost Sensor & 10K Boost
    By hebdendave in forum Diesel Engine related
    Replies: 8
    Last Post: 13th February 2011, 17:43
  3. CDTI 150, 10k Boost De-Coked & New Boost Sensor
    By Vaux-Man-G in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th January 2010, 12:02
  4. no power off boost then savage boost at 2300rpm
    By 9tjc in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd January 2010, 00:21
  5. cleaned boost sensor and still shows over boost
    By chowwie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2008, 09:23

Visitors found this page by searching for:

vectra c diesel flat spot

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •