User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Front fogs...

  1. #1
    Regular Member
    Join Date
    May 2010
    Location
    Co.Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Front fogs...

    Hi guys hoping someone can help, I fitted a sri front bumper yesterday, my car is a ls so dosnt have fogs on it.

    The fog lights on the sri bumper was on the same plug as the temp sensor so i just plugged it onto my existing plug, so in therory they are conected. When else would i need to do to get them working???

    Would it be as simple as getting a 4 buttton fog light control panel as i've only got the 3? and getting them activted on tec 2? or is it much harder??? help please.
    Last edited by mutley; 4th June 2010 at 08:56.

  2. #2
    Regular Member mhvcbv's Avatar
    Join Date
    Sep 2007
    Location
    cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi m8
    with yours being an ls you will also need another engine fuse box with the fog controllers in it.
    but you might be lucky and have it thier allready.

  3. #3
    Regular Member
    Join Date
    Nov 2007
    Location
    North Wingfield, Chesterfield, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mutley View Post
    Hi guys hoping someone can help, I fitted a sri front bumper yesterday, my car is a ls so dosnt have fogs on it.

    The fog lights on the sri bumper was on the same plug as the temp sensor so i just plugged it onto my existing plug, so in therory they are conected. When else would i need to do to get them working???

    Would it be as simple as getting a 4 buttton fog light control panel as i've only got the 3? and getting them activted on tec 2? or is it much harder??? help please.
    Doubt it...check the thread "No Fogs" below ..

    http://www.vectra-c.com/forum/showth...highlight=fogs

    (and other Front Fog lamp threads/posts)...

    They may help you decided which way to go....

    Cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 06 2.2 sri front fogs
    By 06sri in forum Bodywork & Interior
    Replies: 4
    Last Post: 18th June 2012, 19:49
  2. Front fogs
    By bigmac in forum Electrical & ICE (including SatNav)
    Replies: 31
    Last Post: 6th December 2010, 00:20
  3. front fogs
    By cbl1985 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 5th February 2010, 19:10
  4. front fogs
    By derby4life in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 25th November 2007, 09:55
  5. Front fogs
    By fishphone in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 27th September 2007, 12:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •