User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Vacuum solonoid

  1. #1
    Regular Member suggs1971's Avatar
    Join Date
    Feb 2009
    Location
    east cleveland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Vacuum solonoid

    Hi i own a veccy c 2.0 dti. On my veccy there are 2 vacuum solonoids, one at the front under the slam panel and one at the back next to the air flow meter. Right the one at the back is buzzing when the engine is running, the one at the front isnt. Just wondered if anyone with a 2.0 dti could check to see if there vacuum solonoid is buzzing as im sure when i had a veccy b i had this problem and the vacuum solonoid had failed as the veccy b went into limp mode at 3000 revs but my veccy c is ok at the moment just the buzzing from the solonoid. Cheers Andy.

  2. #2
    Regular Member suggs1971's Avatar
    Join Date
    Feb 2009
    Location
    east cleveland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Anybody had a chance to look at there veccy as ive sourced a 2nd hand vacuum sensor for £25.00 so before i buy it just wanting confirmation of if it should be buzzing constantly when engine running. Cheers for any help.

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Now I need a turbo to keep up!

  4. #4
    Regular Member suggs1971's Avatar
    Join Date
    Feb 2009
    Location
    east cleveland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers for the bump, hopefully someone will have a check on there dti.

  5. #5
    Regular Member suggs1971's Avatar
    Join Date
    Feb 2009
    Location
    east cleveland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Bump.

  6. #6
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have you got the codes read yet? It may not be putting the spanner light on etc but it may still pick something up. I have a vacuum solinoid problem. It comes up on the code reader without even running the engine. Heres the thread I started:
    http://www.vectra-c.com/forum/showthread.php?t=107825
    Just trying to find the part number so I can source a replacement part.

  7. #7
    Regular Member suggs1971's Avatar
    Join Date
    Feb 2009
    Location
    east cleveland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah had my veccy on my mates opcom and no fault codes, the buzzing noise did seem louder today, definatly coming from the vacuum sensor/solenoid, tried a screwdriver next to it and listened, no buzzing at all from the front vacuum sensor. Part number i got for the vacuum sensor at the back on mine is 9158200.

  8. #8
    Regular Member suggs1971's Avatar
    Join Date
    Feb 2009
    Location
    east cleveland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Bump. Need some advice as buying the part tomorrow. Cheers

  9. #9
    Regular Member suggs1971's Avatar
    Join Date
    Feb 2009
    Location
    east cleveland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well ive put off getting the part as ive had 2 different pieces of advice. A neighbour whos a mechanic says the vacuum sensor is on its way out when it starts buzzing constantly, another mechanic says it should buzz constantly. When i got home from work tonight i popped the bonnet, there is definatly no buzzing from the front vacuum sensor when engine running, just buzzes for 2 to 3 seconds when engine switched off. The vacuum sensor near the air flow meter when the engine is switched off will stop buzzing, the front one will buzz for 2 to 3 seconds and then the rear one will for 2 to 3 seconds.
    If any kind person with a 2.0 dti or 2.2 dti (i think they are similar) could pop there bonnet and check the vacuum sensors when the car is running, this would be a big help.
    Cheers Andy.

  10. #10
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by suggs1971 View Post
    Well ive put off getting the part as ive had 2 different pieces of advice. A neighbour whos a mechanic says the vacuum sensor is on its way out when it starts buzzing constantly, another mechanic says it should buzz constantly. When i got home from work tonight i popped the bonnet, there is definatly no buzzing from the front vacuum sensor when engine running, just buzzes for 2 to 3 seconds when engine switched off. The vacuum sensor near the air flow meter when the engine is switched off will stop buzzing, the front one will buzz for 2 to 3 seconds and then the rear one will for 2 to 3 seconds.
    If any kind person with a 2.0 dti or 2.2 dti (i think they are similar) could pop there bonnet and check the vacuum sensors when the car is running, this would be a big help.
    Cheers Andy.

    Hang on a minute m8,i'll try mine see if it makes a noise.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vacuum Solonoid
    By holtie in forum Engine & Drivetrain
    Replies: 9
    Last Post: 17th January 2013, 22:11
  2. oil vacuum
    By Al 22 dti in forum The 'Off Topic' room
    Replies: 12
    Last Post: 16th February 2012, 12:12
  3. AFR & vacuum gauge 3.2
    By TimTay in forum Styling
    Replies: 10
    Last Post: 14th November 2011, 01:40
  4. vacuum
    By marc vectra sri in forum Engine & Drivetrain
    Replies: 2
    Last Post: 2nd October 2011, 17:59
  5. vacuum pump
    By Dougb in forum Engine & Drivetrain
    Replies: 0
    Last Post: 30th June 2010, 22:41

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •